View Full Version : Installation problem

19.06.2011, 21:51
I have a problem getting an installation working and I hope someone here can help. I will try to be as precise as I can.

I have installed DT Lite (DTLite4402-0131.exe) that I downloaded from the official website (Disc-Tools.com (http://www.disc-tools.com/download/daemon)) today. When starting the installation, my firewall (Online Armor) asked for permissions, and I gave it full installation rights. Under the installation it was hanging, so I closed down a couple of software programs (Adobe Reader, VLC). That helped. It finished the installation.

After having installed, it gives me the same error every time I try to start it up ("Error: core library wasn't found.").

If I try to uninstall or repair it simply pops up with the message "1". When I click OK, Windows complains that Daemon Tools Lite Setup stopped working and wants to close it. Then the setup program says "Setup was unable to remove older version of Daemon Tools Lite".

This really doesn't help me very much, so I've been looking for solutions. I found that someone has had a similar problem, and he was adviced to copy some files over to the installation directory. My files already seem to be there though. I tried copying them over and replacing the old ones anyway. That didn't work either.

The only solution I can think of is to manually remove every trace that I can find of the installation and then try again, perhaps with an older version if I can find one.

My computer is a Lenovo Thinkpad Edge with 2GB RAM. It's running Windows 7 Home Premium 64 bit. I have Spybot, Online Armor and Avira Antivir running.

19.06.2011, 22:12
Error 1 in setup means some software (most likely security software) is blocking.

19.06.2011, 22:43
Thank you very much! The problem seems to be when running it with Online Armor.