PDA

View Full Version : disable autostart



Yhe1
07.08.2011, 08:09
Hello, I've upgraded to the version 4.413 of DT Lite from version 4.356. I noticed that on the preference menu, the autostart check box is gone. Now daemon tools always start automatically when I turn on my PC. Is there a way to disable autostart? Thanks much!

Blazkowicz
07.08.2011, 10:19
Disable use of tray agent.

AnnHiro
30.08.2011, 16:55
This is not the first time someone's had this problem. Also, we're not trying to disable the tray agent, which I want to use, but actually disable Daemon Tools from autostart. This could be fixed by unchecking the executable from autostart in MS Config, but, as many have pointed out, even doing so creates a new entry as soon as Daemon Tools has been launched post having unchecked it in from the autostart list.

So, obviously, there's something in the latest version that forces the executable to autostart. Even removing the autostart command from the Windows Registry doesn't work!