PDA

View Full Version : dtsoftbus01.sys crashes my computer!



jinxen
16.08.2011, 10:40
Hello,

Since i installed Daemon tools (latest version) my computer keeps crashing (black screen and reboot) everytime i play a game. It can be after 1 minute, 5 minutes or 10 mintutes.

In the system eventlog i get Failed to load system boot driver.... dtsoftbus01.sys.

I have uninstalled daemon tools but the dtsoftbus01.sys error still occurs. I have removed the daemon tools from device manager (dtsoftbus with yellow warning triangle in device manager) after i uninstalled daemon tools since it was still there.

I have tried to delete all my settings with verifier but still the same crashes occur constantly. Yesterday i tried to install sptd and then install daemon tools again (bsod during installation of daemon tools this time). And when i play a game the computer still crashes, this thime the system eventlog saya "unexpected shutdown", but i am 100% sure it has to do with daemon tools.

What can i try??? I can't play any games anymore efter installing daemon tools. I have also reinstalled the whole computer but still the same crashes occur after installing daemon tools.

Cheers

Terramex
16.08.2011, 12:23
As the forum doesn't provide the main support please also contact the official technical
support team with reference to this thread: Contacts :: DAEMON-Tools.cc (http://www.daemon-tools.cc/eng/contacts/producttechnicalsupport)

dtsoftbus01.sys isn't supposed to remain in %SYSTEMROOT%\System32\Drivers after you've uninstalled DT.
Is there a recent crash dump file in %WINDIR%\Minidump ?
Which OS are you using ?
What security software are you using ?
Which motherboard (or Notebook model) do you have ?
Would you please attach a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file ?

P.S.: i guess it isn't related, but which game is it ? Where is the image located ? Which image type ?

jinxen
16.08.2011, 13:10
I can check for a minidump file when i get home.

The dtsoftbus01.sys does get removed from the drivers folder, but it remains as a yellow exclamation mark on in "device manager".

OS i Windows 7 proffesional 64bit.

I uninstalled all security software at the moment beacause Microsoft Security Essentials also crashed the computer (together with DT) before.

It occurs in every game, it can be a game installed with steam for example Team Fortress 2 ord last night it was Sims 3. No image is mounted at the time, i have tried to shutdown DT also but still the computer crashed everytime.

Thanks for a quick reply.