PDA

View Full Version : DT Lite And DT Pro Standard/Advanced No Longer Work On My Laptop Since Patch?



LinkmanxD
19.08.2011, 13:19
Okay so I've been using DT for a while, I was using DT Lite and I've not had any errors or situations until yesterday when DT prompted me to update the program to a later update. Since then, I've not been able to successfully add anymore virtual drivers and I'm not sure why.

I've tried to go as deep into this as I can but bare with me, I'm not that technically minded. So I went on the website and looked at the FAQ thingy and it was talking about updating drivers - but no matter how many different steps I followed, I continuously got the same "You already have the best recommended update" or whatever it says message. So that didn't seem to work for me.

I'm not really sure why it isn't working anymore to be honest. I have noticed one thing though, when searching through the drivers properties(?) in Device and Drivers the recommended 3 things you guys said I should have, I do not have. However, I don't really know how to get them and don't know whether that will change the outcome as so far I've tried many things and no luck -.-

i know the files went something along the line of redbook.. stor..something xD Sorry, I can't find where the thread is now but I know I had 1/3 of the drivers (cdrom.sys I think it was)..

So basically, without going so technically minded that you end up blowing my mind away in confusion lol - how do i get these SCSI and DT drives to stop flagging up as invalid and actually be used..

Thanks,
LinkmanxD.

Sway
19.08.2011, 13:55
Since then, I've not been able to successfully add anymore virtual drivers and I'm not sure why.

Please specify your OS.
Do you have SPTD installed?
Virtual drive of what type do you try to add?
Please post a screenshot with error message to help us to understand your problem.