PDA

View Full Version : DTSOFT Virtual CdRom Device Failed. Help? :(



Lycanire
02.09.2011, 16:26
So Daemon tools was working fine, and today it doesn't D: I uninstalled and reinstalled the latest version of Daemon tools, but when it get's to adding a drive, it doesn't. I can't mount anything as there are no mounting options and the buttons are greyed out. Please help D: Cheers.

Sway
02.09.2011, 17:16
Please specify your OS and DAEMON Tools version.
Describe your problem more detailed. Post some screenshots which may help us to understand the problem.

Mr. Mike W
07.09.2011, 23:40
I'm having a similar problem. When I go to add a virtual device I see the bubble by the clock say "Installing device software," at which point that bubble turns into one that says "Device driver was not successfully installed." I'm using Win7 and version 4.41.3.0173 please help me!!

Sway
08.09.2011, 09:36
Please find setupapi.dev.log file and send it to support-eml@disc-soft.com with the link to current thread.

Coldflood
14.09.2011, 00:23
i have this same problem i dont know how or what the setupai.dev.log file is please explain.

klobey
11.10.2011, 12:55
i have the same problem too... it was working fine for so long... windows 7 64bit

Sway
11.10.2011, 14:14
i have the same problem too... it was working fine for so long... windows 7 64bit
Please describe your problem more detailed. Add some screenshots which may help us to understand the problem.
Specify your DAEMON Tools version.

Judic
18.12.2011, 16:21
I have the same problem with DTLite4451-0236.exe (I tried previous versions too).
I attached the setupapi.dev.log (cut out redundant and zip):
1336

SUPPORT2
19.12.2011, 10:00
Judic, try the following way:
1. Uninstall DTLite.
2. Rename "C:\Windows\System32\DriverStore\INFCACHE.1" file and reboot your system.
3. Then install DTLite again.
Searching in setupapi.log I've found that your system cannot find and install standard MS cdrom.sys driver for DT virtual drive.
I hope proposed way to fix the problem will help you.

Judic
20.12.2011, 11:17
Judic, try the following way:
1. Uninstall DTLite.
2. Rename "C:\Windows\System32\DriverStore\INFCACHE.1" file and reboot your system.
3. Then install DTLite again.
Searching in setupapi.log I've found that your system cannot find and install standard MS cdrom.sys driver for DT virtual drive.
I hope proposed way to fix the problem will help you.

I tried this but without success, I attached my setupapi.dev file:
1340
please help

Sway
20.12.2011, 11:31
Try to point cdrom.sys (C:\Windows\System32\drivers\cdrom.sys) manually.

Judic
20.12.2011, 11:47
Finally I solved the problem as described in http://forum.daemon-tools.cc/f19/unable-set-new-drive-letter-under-vista-6960/index4.html#post104167
Just wondering why this happened?

captain_flemme
03.01.2012, 01:13
i have the same problem i install dtlite 4451-0236 and reboot. when i add virtual drive. i have this window
1350

i'm on windows 7 integral Service pack 1

thank for your help

Terramex
03.01.2012, 15:55
Please try this Microsoft FixIt solution: Your CD or DVD drive can't read or write media (http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us)

If that doesn't help please also have a look at this help topic: No virtual drive in My Computer | DAEMON Pro Help (http://daemonpro-help.com/en/problems_and_solutions/no_virtual_drive_in_my_computer.html)

captain_flemme
04.01.2012, 01:30
i tried the Microsoft FixIt solution and it worked but i still don't unfderstand because i tried all the previous solutions and nothing worked.
i use the version 4.35.6.0091 and i want to upgrade to the new version but the last time i did this my virtual drive disappear.

do you think it can happen again ??

thanks for all

remous
19.01.2012, 01:41
I tried the microsoft fixit and it still isn't working for me :(

Fitzgerald77
15.11.2012, 02:45
Along with other people in this thread I'm having the same problem where it's telling me that device driver software was not installed successfully as seen here http://i.imgur.com/OCqUG.png I've tried reinstalling but that didn't do anything. When I'm looking at my deice manager this is what I see http://i.imgur.com/E1pGZ.png if that helps. I tried renaming Rename "C:\Windows\System32\DriverStore\INFCACHE.1" file and reinstalling after rebooting but that did not work either I am using Windows 7 64 Bit and Daemon tools pro 520-0348

I'm hoping someone could help me out here because this is really making me PO'ed now :( I've been using DT for a while now and this is the first time I've ever seen anything like this.

Terramex
15.11.2012, 15:09
Already tried the Microsoft FixIt mentioned in post #14 ?

If the FixIt couldn't find/fix problems please attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).
Additionally, please download this tool: http://www.bustrace.com/downloads/devfilter.exe
Run it, highlight your optical drive on the left, then highlight upper/lower filters on the right.
Which filters are installed on your system ?

extazza
20.11.2012, 11:20
----------------------------------------------------
Filter Driver Load Order Professional software bus analyzers, USB, SCSI, iSCSI, SAS, ATA, ATAPI, Fibre Channel, and more! (http://www.bustrace.com)
----------------------------------------------------

Upper Class Filter: GEARAspiWDM
Device Object: DTSOFT Virtual CdRom Device
Lower Filter Drivers: No Lower Filter Drivers specified for this device

Driver Name: gearaspiwdm.sys
File Location: c:\windows\system32\drivers
File Description: CD DVD Filter
File Version: 2.02.00.01 [2.2.0.1]
Product Name: CD DVD Filter
Product Version: 2.02.00.01 [2.2.0.1]
Company Name: GEAR Software Inc.

Terramex
20.11.2012, 14:37
Please first try the Microsoft FixIt solution, reboot.

Do you have GEARAspiWDM (or the like) in the Add or Remove programs list ? If so, uninstall and try to add a device in DT.
If not, please uninstall DT&SPTD (http://www.duplexsecure.com/downloads/), reboot and use this installer: Driver updates - GEAR Software (http://www.gearsoftware.com/support/drivers.php)
Reboot and then right away uninstall the GEAR driver, reboot, reinstall DT.

Also please describe your problem more detailed.
I provided a generic answer for problems with GEARAspi.

VGBreezy
19.12.2012, 21:45
Judic, try the following way:
1. Uninstall DTLite.
2. Rename "C:\Windows\System32\DriverStore\INFCACHE.1" file and reboot your system.
3. Then install DTLite again.
Searching in setupapi.log I've found that your system cannot find and install standard MS cdrom.sys driver for DT virtual drive.
I hope proposed way to fix the problem will help you.

I tried to do this, but for some reason I cannot edit the file name of the "INFCACHE.1" file. I'm the only user on my laptop and I am an administrator.

I'm having the exact same problem described in the original post and it's really angering. Any help would be amazing.