View Full Version : Problem with IDE in DT Pro.

15.10.2011, 13:35
Hello. I am having a problem, i can't enable IDE adapter in DT.

First, i installed SPTD 1.79. They i made a reboot, and installed DT. At that moment, i was able to enable the IDE adapter and add a drive. I named it SAMSUNG (if it does matter). That day everything worked fine.

Next morning (today :D) DT does not see SPTD installed, and promts me to install it when i try to enable the IDE adapter. The SAMSUNG drive i added is listed under "Physical Devices" tab.
Despite that, the SPTD installer itself does see the current version installed, and promts me to either Update or Uninstall.

I have tried to remove SPTD and DT completly, including SPTD's registry entries in "CurrentCOntrolSet\Services", reinstalled a few times with all possible combinations of registry cleaning, it did not help.
I have also followed this article (http://daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html).

Nothing seems to help, i will be using the DT adapter for some time, but i need IDE. Can anyone help?

15.10.2011, 14:00
What's your security software?

15.10.2011, 14:12
It is Comodo Firewall.
I have added DT to all the exception lists there are. I made exactly the same steps as on my older machine, they worked there. But for some reason, they wont work on my new, freshly installed system.

15.10.2011, 14:17
Please disable Defense+ (there is actually an option which requires a reboot) and after reboot try again.

15.10.2011, 14:21
Oh, lol. I forgot to add DT to the "Buffer overflow protection" exception list under "Execution control settings" tab. This was the step i forgot. Human factor :D
Problem solved.

DT is perfectly compatible with Comodo, you just need to add it to the right exception lists :)