PDA

View Full Version : delete DT Device which is not present in DaemonTools



Mantigua
04.11.2011, 07:08
Hello,

I have a problem with DaemonTools 4.41.3.0173 on Windows 7 x64. I have installed it (replacing old version) but it has deleted my virtual device. So I created a new DT Device, this is visible in the Explorer but not in DaemonTools, neither in the taskbar symbol nor in the gadget. Doing this again created a second device with the same problem. Now I have two devices I: and J: which I cannot use. Then I tried to create an SCSI Device and this is done fine on letter E: - where it was located before the update - and appears in DT. The problem is now, I use the letters I and J to mount encrypted devices, but I cannot remove the letters (from Disk Management), they come back after restart. Also I tried to delete the both "DTSOFT Virtual CdRom Device" in the DeviceManager, this works temporary but the devices also returns at restart. Finally I simply deactived the devices, this works also with restart. How do I get finally rid of them?

PS: Funny is, DT doesn't show the two DT Devices, but when I try to create another one, it says I cannot have more than 2!

SUPPORT2
04.11.2011, 14:20
Hi
Run DTLite via right-click menu -> Run as administrator.
If this problem can be resolved in such way, it means that the issue is related to your Windows operating system settings.
Also, this issue appears if you use DTLite via MS Remote Desktop session with default local security policy.