View Full Version : "Mounting Image", nothing happens, not in "My Computer"

19.11.2011, 07:28
So I mounted an .iso file, and then it shows a little box saying "Mounting image..." and then it dissapears and nothing happens. After googling for an answer to my problem, i went on My computer and checked for the drive. Nothing. Also, I tried going to preferences, then integration, then checking the .iso box, and re-mounting. Still nothing. I have DAEMON Tools Lite v4.45.1, the most recent one basically since i downloaded it today. The same problem has occured when I tried using Daemon tools the past, i just never bothered solving it (I had downloaded an older version about a year ago, and then uninstalled it once it didnt work).

Sorry if this problem has been solved in the past, but i really did look for it, and found similar questions, but nothing that solved my problem. What should I do?

19.11.2011, 22:37
...i went on My computer and checked for the drive. Nothing.Does "nothing" mean there is no virtual drive, or there's nothing mounted ?

20.11.2011, 06:30
There's no virtual drive (I think). There's only C:, D:, F:, G:, H:, and I: . but those are always there anyways.

21.11.2011, 01:20
Please have a look at this help topic: No virtual drive in My Computer | DAEMON Pro Help (http://daemonpro-help.com/en/problems_and_solutions/no_virtual_drive_in_my_computer.html)
Also, which security program(s) are you using ?

21.11.2011, 04:55
So I read the the topic, followed instructions about copying certain files from one folder to another, but those files already exist in both folders. And yes, when i open "Device Manager" there's a little exclamation point in a yellow triangle next to the drives to show that there's an error.

To answer your question, i use AVG anti-virus free edition 2011. I think that's all.

One more thing: The help topic suggested that I should go to "Drive Parameters" and add a drive letter. I tried, and then it says "Applying new settings", but then nothing happens. I go on device parameters and it says "not set" as if i never added a letter, and it doesn't appear in "My Computer" either. I tried this with 3 different letter: E, J and Z. Same thing each time. I don't know what this means, but it's as if my computer doesn't want to make the changes. And it's not about having the permission cause i have an administrator account and i give permission every time.

21.11.2011, 15:58
Please run this Microsoft FixIt solution & reboot
Your CD or DVD drive can't read or write media (http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us)

Also check if you have a file infcache.1 in %systemroot%\inf or %systemroot%\System32\DriverStore folder.
Remove it, then try again.

If everything fails please attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).

22.11.2011, 00:29
Holy shit! I can't believe this worked. Not only did it fix daemon tools, but now my normal drive works as well! (Its been broken for a while now and It wouldin't work even when i got a new one). Thank you so much!

22.11.2011, 18:49
You're welcome! :)