View Full Version : Cant add vIDE drive

27.11.2011, 09:51

So i have a problem with adding an IDE drive on Daemon Tools Advanced Pro 4.41.0314.0232.
Ive been searching the forums for a solution but i havent found anything and id like if someone could help me asap :c.

Im using Windows 7 x86 Home Premium and my antivirus program is Avast!.

Thanks c:

27.11.2011, 12:15
What's the specific error message?

27.11.2011, 12:31
Theres no error message.
The "Add IDE Virtual Drive" is just grayed out :/

28.11.2011, 06:44
Thats my problem as well. Im running DTPro on Windows 7 Ultimate (32bit). In fact, what I see is exactly like shown in this DT help link (http://daemonpro-help.com/en/general_use/work_with_devices/add_virtual_devices_pro.html). It just shows IDE Adapter Disabled. The IDE controllers are working fine in device manager though. DTP version is DAEMON Tools Pro Advanced v4.41.0315.0262 while my antivirus is Norton Endpoint protection. No matter what i do, i cannot add an IDE drive.
Please help ! :frown:

29.11.2011, 06:06
Update: I tried reinstalling it, still no solution. The IDE adapter option is still grayed out. :(

30.11.2011, 13:11
Please post a screenshot with main DTPro window and Virtual Device Manager.