PDA

View Full Version : setting YASU на Daemon Tools Lite



krchat
01.12.2011, 04:08
I can't set Y.A.S.U It says that couldn't find file Daemon.exe. My Daemon Tools is Lite. Can I set Y.A.S. U with it?

evlncrn8
01.12.2011, 06:44
yasu is pretty much out of date and discontinued

Terramex
01.12.2011, 06:48
YASU can't be used with current DAEMON Tools lite (or rather SPTD) versions.
What's the reason you want to use it ?

krchat
01.12.2011, 13:13
I would like to use SecureRom function but unfortunately it doesn't active in lite version.

evlncrn8
01.12.2011, 17:58
have you tried it without yasu and just using latest dt?..
yasu is dead effectively

rangermanlv
16.12.2011, 22:01
Hi, not meaning to hijack this persons thread but since there has been no response from him I will explain a specific instance. I have all 3 games of the Company of Heros series, which i'll call respectively, CoH, CoH:OF, and CoH:ToV, these games were bought years ago and I try to always use images when I can so I can simply pack away cd's and not worry about them. I recently got reinterested in playing the game as there was a new patch that added several maps to the game, so I attempted to reinstall the game. The game installs fine with the 3 game images I have, but before and after patching the game to the latest version, when I attempt to run the game it requests the CoH:OF disk, which I mount with DTLite, and it now states this is the incorrect disk. I have checked some sites online and they state there are ways around this by reinstalling the game a certain way and authenticating it a certain way with my cd keys, but it involves totaly uninstalling the game and digging around in your system to delete several files left over by the game that it DOSENT delete, then reinstalling all over again.

Another advised way was to use YASU with DT and this works for the COH:OF Authentication part of the problem, but obviously this person is using an older version of DTLite, as I have the latest version which I updated to (4.45.1.0326) But this runs into the same problem this person originaly had in that the last version of YASU wont work with the current version of DT, I tried an old suggestion in the YASU forum of dropping another copy of DTLite.exe into the install folder and renaming it to daemon.exe and this works for the first part of the verification from YASU, but then it goes on to say "unable to authenticate "Daemon tools lite" or "Daemon Tools Pro"...etc etc.

I could simply go retrieve my original cdroms, except for the fact they are buried in a storage shed about 20 miles away right now so if there IS a way to resolve this problem with just using DTLite I would be very interested in learning it to save myself this headache.

Thank you for the help and for a awsome product I have been using for years...:D

evlncrn8
17.12.2011, 22:17
actually the incorrect disk issue can come from installing a wrong patch (eg: retail disk and exe are the uk release and then installing the usa patch couldcause this) as the exe can have an expected 'id' for the disk, depends entirely on the publisher and the protection too... (and you werent specific with the error message)