PDA

View Full Version : installing error



weoweo
03.12.2011, 00:45
http://i43.tinypic.com/iw82mg.jpg

what the

Electrocuter
04.12.2011, 13:08
I am having the same problem except it gives me the default windows error message, it happens when you press Next on the License Agreement screen right?

I might be jumping the gun here but did you install any recent Ubisoft game? I noticed that a while after I installed one of their new games (Anno 2070) Daemon Tools popped up with the default Windows error, I wasn't even using it, the error popped out of nowhere. I ignored it thinking it was nothing to worry about, but a few time later when I tried to turn on Daemon Tools, nothing happened, when I tried to uninstall it the setup gave me the same default Windows error and I had to remove it manually, now this happens when I try to reinstall it.

I'm suspicious that their DRM in the game might somehow affect Daemon Tools, before this I used Daemon Tools with no problems at all, then again I might be jumping the gun and this error happening after I installed a Ubisoft game might be a coincidence.