View Full Version : most recent DTpro advanced refuses to recocgnize SPTD driver

14.12.2011, 16:46
On my PC the recent DT version doesn't recognize any SPTD driver.
I tried SPTD 1.78 and SPTD 1.79 as well.
The SPTD intallation program does recognize the installed driver, DTpro doesn't.
I use Windows 7 Home Premium SP1 x64.
Also use Avira Antivir 12.
Followed Your tutorial "registry and SPTD problems" and have set full permissions to everyone for the mentioned registry keys.
Nothing so far works. So, no virtual SSCI and IDE drives are possible.

14.12.2011, 16:57
1. Install the latest SPTD 1.79.
2. Reboot.
3. Run SPTD installation again.
4. Post a screenshot of SPTD setup window.

14.12.2011, 19:24

deinstallation of antivirus program doesn't work either.
either cfg drawer in registry is locked then the result is as shown. or I give permissions to entire SPTD registry drawer for everyone than DT intalls SPTD 1.78 but after reboot, the result is the same again.

14.12.2011, 19:54
Problem solved.
The cause for that strange behaviour was the "Live Protection Background Service" of spybot search and destroy.
After deactivating it temporarilly, DTpro created the vIDE drive without any problems.

15.12.2011, 10:10
Thanks for info!