PDA

View Full Version : SPTD driver not installed on Windows 7 SP1 64-bit



balubeto
08.01.2012, 17:07
HI

I installed DAEMON Tools Pro Advanced 4.41.0315.0262 on Windows 7 SP1 Ultimate 64-bit and I have no firewall/antivirus enabled.

During its installation, I selected the SPTD driver option, but after rebooting the system, this driver has not been installed. Why?

THANKS

BYE

Terramex
08.01.2012, 17:18
Do you have any security software like Spybot S&D etc. ?
Please attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).

balubeto
08.01.2012, 17:57
Do you have any security software like Spybot S&D etc. ?
Please attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).

I have no security program as you can see from my attachment.

So why can I not install this driver?

THANKS

BYE

Terramex
08.01.2012, 18:48
Have you already tried to manually add a virtual SCSI/IDE drive in DT Pro ?
Where exactly do you deduce from SPTD hasn't been installed ?
According to your arn file at least SPTD.sys is present (which of course doesn't automatically mean it's working properly).

Also, please check with the standalone SPTD installer from Duplex Secure whether it finds an older SPTD installation:
DuplexSecure - Downloads (http://duplexsecure.com/downloads)

If your problem persists please temporarily disable all non-Microsoft services for test purposes:
Open System Configuration Tool (msconfig.exe), go to Services tab, tick "Hide all Microsoft services"
and finally "Disable all" remaining services, reboot and check SPTD functionality.

There also seems to be a remain of a Panda Security Product (pavboot.sys).
Was this product uninstalled long ago, or maybe only after DT Pro has been installed ?

balubeto
08.01.2012, 19:45
Have you already tried to manually add a virtual SCSI/IDE drive in DT Pro ?
Where exactly do you deduce from SPTD hasn't been installed ?
According to your arn file at least SPTD.sys is present (which of course doesn't automatically mean it's working properly).

Also, please check with the standalone SPTD installer from Duplex Secure whether it finds an older SPTD installation:
DuplexSecure - Downloads (http://duplexsecure.com/downloads)

If your problem persists please temporarily disable all non-Microsoft services for test purposes:
Open System Configuration Tool (msconfig.exe), go to Services tab, tick "Hide all Microsoft services"
and finally "Disable all" remaining services, reboot and check SPTD functionality.

There also seems to be a remain of a Panda Security Product (pavboot.sys).
Was this product uninstalled long ago, or maybe only after DT Pro has been installed ?

I have deduced that the SPTD driver not is installed because if I try to add a SCSI virtual drive, Daemon tells me that I must install it. Then, if I try to run the SPTD Setup utility from the administrator, it tells me that this driver not is not installed. Why?

THANKS

BYE

Terramex
08.01.2012, 20:36
Please also reply to the other suggestions/questions.

sadravin
08.06.2012, 08:00
Hi, I also have been having this issue. I'm running win7 64 bit, just re-installed windows, to see if it was my OS, but it still will not work. I have run DuplexSecure - Downloads, and yes it is installed, and no, Daemon tools Pro will not use it. I updated it, and still no good. If I get it to work ill post my findings.