View Full Version : Unable to uninstall Daemon Tools Lite

26.01.2012, 15:28
I have been using daemon tools lite for some time now, and yesterday when I tried opening it, it wouldnt open, so I tried uninstalling it and it wouldnt let me this is the error I come up with:

Each time I try I get the same error and then it closes!

Please Help....


27.01.2012, 14:45
What's your security software?

27.03.2012, 16:27
I have the same problem.

I am running Windows 7, and all of a sudden Daemon tools started telling me on start up: Daemon Tools has stopped working. Close program or check online for a solution.

After that, I have tried opening, updating and uninstalling all with the same result...

Please help?

I am using Avast Antivirus.

Problem signature:
Problem Event Name: APPCRASH
Application Name: DTLite4453-0297.exe
Application Version:
Application Timestamp: 4bc06cd3
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e2111c0
Exception Code: e06d7363
Exception Offset: 0000d36f
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

27.03.2012, 18:12
Please try to manually uninstall DT lite: Removing DAEMON Tools Lite manually | daemon-help.com (http://daemon-help.com/en/installation_notes_lite/manual_uninstallation_lite.html)

27.03.2012, 19:46
I have tried to manually uninstall.... but the DT helper dll was not running and under the system devices there was no DAEMON Tools Virtual Bus. I did the rest though, restarted the pc and tried to install again, only to get "Daemon Tools has stopped working" again.

I'm really desperate to sort this out??

28.03.2012, 20:58
Please contact our official support team with reference to this thread: Contact Technical support - Disc Soft store (http://www.disc-soft.com/sendmsg/techsupport)

The forum support is mainly a user-to-user support.
But if you like you can still attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).

28.03.2012, 23:14
Thanks Terramex...I have dropped them an email and hope to hear back from them soon.

02.04.2012, 03:29
@tsh: I just managed to solve your problem as it started to annoy me since a couple of days.

What I have done:

1 - Simply uninstalled manually Daemons Tools Lite as showed here: Removing DAEMON Tools Lite manually | daemon-help.com (http://daemon-help.com/en/installation_notes_lite/manual_uninstallation_lite.html)

2 - Installed SPTD 1.80 (don't know if it really helped, but it wort a try)

3 - Downloaded an old version of DTL (Download Daemon Tools Lite 4.40.2 - OldApps.com (http://www.oldapps.com/daemon_tools.php?old_daemon_tools=25?download)). When installed this old version shouldn't give you any annoying error message.

4 - Download and install the latest version on the old one by an update.

Enjoy your working DTL :)

02.04.2012, 10:12
@Pamput Thanks for posting your solution, but for some reason even when I'm trying to install the older version of DTL I still get "Setup has stopped working"

Thanks for trying though :tongue:

02.04.2012, 10:25
Please specify DAEMON Tools Lite version you try to install and selected language.

02.04.2012, 12:18
I am trying to install DTL, language is English

02.04.2012, 12:37
Did you uninstall previously installed version completely?

02.04.2012, 12:37
When I try to uninstall, it gives me "Daemon Tools has stopped working."

02.04.2012, 13:14
Have you tried an older version? From the same site you can download a lot of versions :) a bunch of latest version also gave me the same error so i just started to go "back in time" trying to find the first working one.

Ah! Another thing I have done was installing and uninstalling the latest pro standard DT before installing the old version. I don't know if it solved something or had some effects but it should wort a try.

02.04.2012, 13:23
When I try to uninstall, it gives me "Daemon Tools has stopped working."
It you have installed SPTD, try to uninstall it first. Download proper SPTD installer from DuplexSecure - Downloads (http://duplexsecure.com/downloads), run it and click Uninstall.
Then reboot and try to uninstall DAEMON Tools.

31.01.2015, 18:03
Was a solution to this problem ever found? I am having the exact same problem. I have tried all the above with no success. Manually uninstalling does not work. Some of the things they asked you to find and remove/end were not there like DTShellHlp.exe or the DAEMON Tools Virtual Bus.