PDA

View Full Version : Disk Read Error - Brain Teaser



dfj240
23.02.2012, 16:00
Hello all, I am a recent convert from Alcohol 120%, and I'm having a peculiar problem with DT Lite.

I made a virtual image of my Tiger Woods 2007 disk so that it can be played on two different computers since my father-in-law plays it a lot. I made the .iso image, and even used the .iso through DT to install the program on my laptop. After that, if I try to execute the program I get an error message saying "Please Insert Disk, Press OK, and Try Again" or something to that effect.

I've read a few threads here so far, and I don't have the same issue with the whole 'ejecting' or 'unmounting' thing. The image stays put as it should.

And I haven't reformatted my hard drive or anything like that, in fact, I ran the German Rosetta Stone language disks off of the same Virtual Drive with no errors of any kind.

Anyways, I've only just started using DT, so I haven't had many experiences with it thus far, but this one I found peculiar. Anyone have any advice on what I might fiddle with to get it working? I've got the actual disk and the decrypting software to make another image if necessary.

Thanks in advance. Nice forum btw.

dfj240
23.02.2012, 16:51
OK. Well after trying a few things, I have been able to conclude the following:

This error is not a product of any malfunction of DT.
The error is due to something related to the computer or program itself (possibly a driver issue)

I uninstalled the program (which had originally been installed using the image file mounted on a virtual drive through DT), and made a new image file using DT, and installed it again. No change. I uninstalled again, and used the actual disk inserted into my DVD-ROM drive and installed it, and, after a successful install, attempted to run the program off of my actual CD/DVD Drive rather than the virtual drive, and I received the same error. So, even using the disk and program in the manner that EA intended it to be used, it is still giving the same 'No disk' error.

Please let me know if you have any ideas on what I might try next to get this to work.

Some info about my computer:
Compaq Presario CQ50 Laptop running Vista Home Premium 32-Bit SP2

P.S. - I'm really thinking this has to do with the software and is not an issue with the computer itself or any component thereof. I will update this as I learn new things about this issue, because I know there are quite a few people that have trouble with this. Hopefully, we can find a cure.

Terramex
23.02.2012, 19:23
You can create two types of virtual drives with DT lite.
Simple DT drives, and SCSI drives using advanced emulation (SPTD driver installation required).
If you have a DT drive atm try your image in an SCSI drive instead.
Ensure the SCSI drive gets the same drive letter which was used during installation (or uninstall
Tiger Woods 2007 and reinstall with SCSI drive).
If it still doesn't work additionally activate SafeDisc emulation (Preferences/Advanced).

dfj240
24.02.2012, 00:53
Thanks. I tried to post another reply in this thread, but it didn't seem to post, but nonetheless, I have solved the problem.

For some reason, the program was automatically set to run in compatibility mode for XP. The program was not able to detect the disk (or virtual disk) because of this. I set it to run without compatibility mode active, and voila! it works flawlessly. I installed it using the actual game disk, but it runs perfectly and detects the disk even if it is the image mounted to the virtual DT drive.

Not sure if this will help anyone else, but hopefully it will. In any case, problem solved.