PDA

View Full Version : Virtual Drives in My Computer but NOT in Daemon Tools



Salion
13.04.2012, 23:24
I'm running Windows 7 x64 SP1 with Daemon Tools 4454-0314 lite.

For some reason starting today, Daemon tools cannot enumerate the DT virtual drives.
They show up in My Computer just fine and the device manager says they're good to go. DT does not seem them (which also means I can't mount anything).

When I attempt to create a new DT drive, it fires back an error message: "Unable to add virtual device", yet another new drive shows up in My Computer and device manager.

I've tried uninstalling, deleting the regkeys and associated local appdata folders, restarting, and reinstalling to no avail.

Why is DT not seeing the drives and how can I fix it?

Thanks.

aegina
14.04.2012, 10:07
where can i find the serial number to fully download DAEMON tools lite? thanks

UncleBob
18.04.2012, 20:22
Have the same problem under Windows 7 Ent 64bit SP1.

I have managed to create and use the drive right after the installation and it worked. After reboot the drive remains in the system, but not available in DT. Attempt to add another DT drive fails the same way as mentioned in the first post.

I remember now I had the issue with the almost the same hardware/software config, but don't really remember how I got it fixed.

Cheers,
Bob

Terramex
20.04.2012, 15:52
Usually it's for the vice-versa sceanrio (no device in 'My Computer'), but you can try the following:

- uninstall DT lite
- if still present uninstall DAEMON Tools Virtual Bus as described here (http://daemon-help.com/en/installation_notes_lite/manual_uninstallation_lite.html), point 6.
- reboot
- use this Microsoft FixIt: Your CD or DVD drive can't read or write media (http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us) to check for problems
- reinstall DT lite and check whether the problem got solved

cs_gabriel
22.04.2012, 19:05
where can i find the serial number to fully download DAEMON tools lite? thanks

there you will find the serial. ;)
DAEMON Tools and Astroburn Products - Disc Soft store (http://www.disc-soft.com/products)

Shakkan
02.05.2012, 06:14
I have the exact same problem as OP.
Anyone could solve it yet?

Thanks.

Terramex
02.05.2012, 15:38
Already tried the suggestions in post #4 ?

UncleBob
16.05.2012, 22:47
On the machine I installed a month ago it finally worked after I don't know what... Installed all motherboard drivers?

But now I have a new PC to install (almost the same config, Win 7 x64) and still having the same issue. After the very first install there's a drive created and it works until the first reboot. After PC rebooted, there's a drive in My Computer, it's not seen in DT anymore. The only option is to install STPD and use SCSI drive, but DT device remains in My Computer and never gets seen by the DT. I doesn't even matter whether uninstall/install DT again. The problem gets persisted.

I'm not quite sure what the tool mentioned in #4 supposed to fix, because I have no hardware DVD drive, and that's what that MS tool exactly is saying when I trying to run it ("CD/DVD drive not detected"). When I'm trying to run it with DT installed, it asks to insert some disk into the drive, which I cannot do apparently.

During futher installations, both DT and SCSI drives getting installed, but only SCSI is operational. Any suggestions how to uninstall DT drive from the system?

UncleBob
16.05.2012, 23:23
UPD: OK, managed to delete ghost DT drives using command line switches