PDA

View Full Version : Astroburn Blu-ray burning problem



thomasomalley77
18.05.2012, 10:59
Hi...

I'm trying to burn some .mkv files, but it fails to complete. Only the first seconds of the files is burned, and then it says completed with errors.

I use a Plextor PX-B940SA drive with medias from Nierle called Black Edition 4X 25GB Blu-ray. I've wasted 5 discs now, so I'm starting to get a little pissed off. The drive is in AHCI mode and I own the Pro version of Astroburn.

Do you have any solution???

Thanks in advance,

Thomas

Terramex
18.05.2012, 12:35
Do you have the initial firmware 1.03 or already latest 1.08 ?
Downloads - PX-B940SA - PX-B940SA FW update (http://www.plextor-digital.com/index.php/component/option,com_jdownloads/Itemid,55/catid,132/cid,481/task,view.download/)

Have you cross-checked whether some other burning app (preferably ImgBurn (http://www.imgburn.com/index.php?act=download)) has same issues ?

thomasomalley77
18.05.2012, 20:44
Do you have the initial firmware 1.03 or already latest 1.08 ?
Downloads - PX-B940SA - PX-B940SA FW update (http://www.plextor-digital.com/index.php/component/option,com_jdownloads/Itemid,55/catid,132/cid,481/task,view.download/)

Have you cross-checked whether some other burning app (preferably ImgBurn (http://www.imgburn.com/index.php?act=download)) has same issues ?

Yes, I've updated the drive with the newest firmware.

Good news tho, it works with ImgBurn. Not good news for Astroburn tho... :(

thomasomalley77
29.05.2012, 06:39
Is there any admin, who wants to know more about this bug, so that it can be corrected, or do the developers not care at all???


Yes, I've updated the drive with the newest firmware.

Good news tho, it works with ImgBurn. Not good news for Astroburn tho... :(

Sway
13.06.2012, 10:36
Please follow these steps:

1. Start Registry Editor (run regedit.exe).
2. Go to "HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom".
3. Edit the Autorun value to '0' to disable autorun.
4. Close Regedit and reboot your system.
5. Check if the problem is still reproducible.

thomasomalley77
23.06.2012, 18:27
Didn't work. "Failed to access files", or something like that.

It started burning, but said "failed" afterwards. Another disc in the bin.

I'm not using Astroburn again to burn blu-rays. Waste of resources. :frown:


Please follow these steps:

1. Start Registry Editor (run regedit.exe).
2. Go to "HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom".
3. Edit the Autorun value to '0' to disable autorun.
4. Close Regedit and reboot your system.
5. Check if the problem is still reproducible.

Sway
25.06.2012, 10:30
Where these files are stored (hdd, removable device, network, etc)?

thomasomalley77
25.06.2012, 13:12
HDD. I have no problem whatsoever with ImgBurn.

thomasomalley77
26.08.2012, 12:22
Has version 3.1.0 fixed my problem, perhaps?