View Full Version : DT Lite unmount itself after 1 sec mount.

28.05.2012, 03:07
I mount an image file. It succeeded, but just one second later it automatically unmount.

I run latest windows 7 ultimate 32bit.

So, what's the problem here?


28.05.2012, 08:47
Please specify your DAEMON Tools version.
Is your problem reproducible for all images or for exact one?

28.05.2012, 19:33
Sorry for replying late.

My daemon tools is the latest version. DT Lite free license

Yes, the same problem persists even when i mount another image file.

I'm using the same version and same OS on my other computer but it works just fine.

I noticed one thing. When i try using another software to mount (magicdisc) it succeeded, but 1 sec later after mount, the title and disc icon disappear but still can be opened normally.


I hope this problem can be solved because daemon is the best CD/DVD emulator in my opinion

29.05.2012, 09:48
It seems there is some system problem in your OS. We need special logs from your system:

1. Please, download "DTLogger.exe" from our server http://files.disc-soft.com/download/DTLogger.exe
2. Run DTLogger.exe and click Install.
3. Then select "Start Common logging" option and click RUN.
4. Reproduce reported problem.
5. Return to DTLogger window and click STOP.
6. Then click Finish.
7. Explorer window will be opened in user profile folder.
8. Find "DAEMONToolsLog.zip" file and send this file to support-eml@disc-soft.com with the link to current thread.

29.05.2012, 13:15
OK. Just sent the email. Thanks for the reply.

02.06.2012, 20:01
Same problem here, win7 hp x64. However, Magicdisc don't mount those images at all. But i don't think that i have about 10 images corrupted (they are .cue made from CDs, playing works well)

03.06.2012, 21:18
How exactly were those images created ?
In case you've used them before: were those images mountable in an older DT version ?

Would you please post the content of a .cue file ?