View Full Version : No Driver Found problem

09.06.2012, 03:06
When I run the installation for DTLite4454-0315 on my Windows 7 64-bit, the installation stops at the "Updating virtual devices" stage. Windows tries to install the "DTSOFT Virtual CdRom Device", but after a long while of searching for a windows update, it'll say "No Driver Found."

Now, when I run it anyway under the free license and try to add a SCSI drive, I get the Daemon Tools Pro driver error: -1 message. When I try to add a DT drive, it'll try to install the DTSOFT device again, and fail again. Can I please get some help getting this to work?

10.06.2012, 13:05
Please try this Microsoft FixIt solution, reboot
Your CD or DVD drive can't read or write media (http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us)

If the FixIt can't find/fix problems please attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).
Additionally, please download this tool: http://www.bustrace.com/downloads/devfilter.exe
Run it, highlight your optical drive on the left, then highlight upper/lower filters on the right.
Which filters are installed on your system ?