View Full Version : Files read wrong?

01.07.2012, 21:18
Hi everyone,

My first post yeeey:chuncky:. I have been using daemon tools for years now and this is my first time running into problems.

Well actually everytime i mount an .iso file windows 7 recognises it as a "picture cd" thus showing my options to do with pictures in the autoplay dialog. All the while the .iso file contains games with an actual autorun.inf and not showing the options fo software and games. Thus not being able to click autorun.exe/autorun.inf in the dialog as i am used to.

Now i am getting that with every .iso file. And i mean every .iso file is recognised as pictures, this is not restricted to games/software only iso's.

Thank you for taking the time to help me :).

Yours sincerly,

02.07.2012, 15:06
Please check your Autoplay settings: Change AutoPlay settings (http://windows.microsoft.com/en-US/windows7/Change-AutoPlay-settings)

Not sure whether or not i got it right: the problem doesn't apply to your physical optical drive ?

02.07.2012, 15:14
Well i tried that, and on top of that i also tried this here: http://www.mydigitallife.info/autoplayautorun-not-working-or-missing-not-open-in-windows-vista/.

I also surfed the web for multiple other solutions, but no succes. It seems that my problem is not a common problem, thus the awnser is not found that easily. I also check for different types of media ie:iso for other purposes instead of software and games install, also physical CD/DVD, but the same popup shows with either "options - pictures" or "options - mixed content".

02.07.2012, 15:35
Terramex Thank you for the trouble you went through to help me. I have found the awnser myself it seems, though i wont recommend it to any every-day user, but to the more advanced user.

the following link: Registry Fix for the autoplay dialog (http://answers.microsoft.com/en-us/windows/forum/windows_vista-desktop/autorun-not-working-for-software-and-games/6bdee12e-456a-4e22-b8ac-440a7ca9d0ec). It seems any third-party program like nero,VMware, etc can create an registy folder called autorun.INF. That has an default settings which messes up both the autoplay and autorun display functions.

by either deleting that registry folder(back it up first ofcourse) or changing the value to 1 instead of the @=SYS or anything in the value. Well then you need to reboot the pc and test it with any CD/DVD and iso files just to be sure. This seems to have worked for me :).

And again thank you for taking your time to help :).