PDA

View Full Version : DTLite4451-0236 не монтирует образ



Flz
16.07.2012, 09:06
приветствую!
DTLite стоял и работал верой и правдой, но в один "прекрасный" день он меня сильно огорчил =(

приводы создает и удаляет , но при попытке монтирования ISO образа виджет бесконечно "крутит ожидание" и через проводник вирт. привод не доступен.

пробовал portable версии - та-же история

деинсталировал и ставил другую версию Daemon Tools Pro Advanced 5.1.0.0333 - та же самая история. Приводы создает , образы не монтирует.

Образы пробовал разные по объему и типу (каюсь , для проверки пробовал не только созданные мною , но и сторонние, например minDrWebLiveCD-5.0.3)

sptd драйвер удалял, переустанавливал , обновлял... не помогло.

вся эта история началась после установки и последующей деинсталяции SuperSpeed.RamDisk.Plus.11.6.795

ОС win7x86

какие варианты исправления ситуации ?

Sway
16.07.2012, 13:29
Попробуйте в точности повторить то, что описано в этой статье - Проблемы с реестром и SPTD | DAEMON Pro Help (http://daemonpro-help.com/ru/problems_and_solutions/registry_and_sptd_problems.html).

Flz
17.07.2012, 12:28
Попробуйте в точности повторить то, что описано в этой статье - Проблемы с реестром и SPTD | DAEMON Pro Help (http://daemonpro-help.com/ru/problems_and_solutions/registry_and_sptd_problems.html).

да ,я уже видел эту инструкцию

сделал снова все в точности
в итоге ключи из реестра конечно удалились
при повторной установке чисто драйвера SPTD ключи снова появились
для проверки , при попытке переустановить драйвер SPTD сообщения о ранне установленном драйвере нет, следовательно встает как-то криво и неправильно функционирует...
что дальше ?

Sway
17.07.2012, 13:32
Вы используете какое-либо защитное ПО (антивирус, фаервол)? Проблема воспроизводится только для SCSI вирутальных приводов или и для DT?

Flz
17.07.2012, 13:36
стоит NOD Endpoint Antivirus

проблема актуальна и для SCSi и для DT виртуальных приводов

Sway
18.07.2012, 08:17
Расшарьте ваш "C:\Windows\inf\setupapi.dev.log" файл, пожалуйста.

Flz
19.07.2012, 07:52
Расшарьте ваш "C:\Windows\inf\setupapi.dev.log" файл, пожалуйста.

Яндекс.Народ (http://narod.ru/disk/57012160001.3c4238df01461dda4ab0b800d69eab6c/setupapi.dev.log.html)

Sway
23.07.2012, 16:59
Попробуйте временно удалить NOD Endpoint Antivirus, перезагрузить ОС и затем переустановить DAEMON Tools.

Sway
23.07.2012, 17:05
Если же это не поможет, воспользуйтеся статьей http://support.microsoft.com/kb/331796/en-us для определения процессов, которые могут мешать работе других программ. При заходе на страницу http://support.microsoft.com/kb/331796/en-us вам будет предложено скачать утилиту FixIt. Мы настоятельно рекоммендуем установить её.