PDA

View Full Version : Unable to open, upgrade or uninstall DTLite



crimsonstorm
24.07.2012, 11:45
When I try to open the software I receive a popup box saying Error: core library wasn't found.

I tried to upgrade to the latest version but it just says it was unable to uninstall the old version.

When I try a manual uninstall I just get a box that says 1

Any suggestions?

Sway
24.07.2012, 16:52
Please specify your OS and DAEMON Tools version/
Do you have SPTD driver installed?

crimsonstorm
24.07.2012, 23:22
Windows XP

Is there any way of telling the DT version without opening the software?

It would have been a default install some months ago. Is there any other way of determining if SPTD is installed?

Sway
25.07.2012, 09:29
Is there any way of telling the DT version without opening the software?

Please find dtlite.exe or daemon.exe file -> right click on it -> Properties -> Details tab -> Product version.


It would have been a default install some months ago. Is there any other way of determining if SPTD is installed?

Download appropriate installation file from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads) and run it. In case SPTD already installed, you will get message that SPTD was detected.