PDA

View Full Version : Can't unmount, can't uninstall.



Wilk Freeman
02.08.2012, 21:12
Had 2 files, a CUE and a BIN I tried to open the CUE in daemon tools, it said "mounting" for minutes, so I force stopped the program. Now I can't open daemon tools to unmount, and I can't uninstall it. When it's uninstalling it gets caught up on "Common component uninstalling..."

Terramex
04.08.2012, 04:17
Please have a look at this help topic: Removing DAEMON Tools Lite manually | daemon-help.com (http://daemon-help.com/en/installation_notes_lite/manual_uninstallation_lite.html)

Which security software do you have ?

ShenAntonJunk
23.01.2015, 23:11
I spent 12 hours trying to solve this error. It was a nighmare. I solved it by doing the following. I also was unable to mount any iso images the program would just hang. I was unable to uninstall having the uninstall hang on "common components". If you try to uninstall Daemon Tools Lite and it hangs on uninstalling "comon components" then do the following. I believe the problem is caused by Daemon drivers or files remaining in memory during the uninstall.

I hope it helps someone else because I could find no solution for this on the internet or from Daemon themselves. They were not very helpful just repeatedly saying do a manual uninstall. This manual uninstall did not fix my iso mounting hanging problem. The only way I could get the program to work was the method below.

Remove the Driver "DAEMON Tools Virtual Bus" from System Devices in Device Manager. If the driver refuses to remove you need to make the Daemon folder unavailable and reboot to remove these drivers from memory.

Rename the "DAEMON Tools Lite" directory in Program Files to "DAEMON Tools Lite Backup".

Reboot, then remove the Daemon driver from Device Manager.
Check that Daemon Virtual CD Drives have also disappeared from DVD/CD-ROM Drives.

Then Rename the "DAEMON Tools Lite Backup" directory back to it's original name.
Now run the Daemon uninstaller and it should work without hanging on "Common Components".

If you have installed SPTD you can uninstall this by downloading the stand alone installer from from DuplexSecure.

Reboot & Reinstall Daemon Tools Lite.