PDA

View Full Version : Ground Control 2



noib
18.06.2004, 19:02
ClonyXXL v2.0.1.5 reports a "Securom *NEW*" and "Securom 4.85.xx" protection

Image made with Alcohol120 (1.9.2.1705) with "Securom 4/5" profile and 1x DPMS read speed does not work
Images made with CloneCD 4.3.2.2 and Blindwrite 5.1.10 using profiles made with Alcoholer & ClonyXXL do not work either :(

DTools version is 3.46, error message is "Conflict with emulator software detected, see www.securom.com/emulation blah blah blah".
The DTools drive gets locked after this message, "Unable to ounmout image. Unit is locked". Unit gets unlocked after reboot.

Looks like that this is yet another blacklist... :'(

if anyone succeeds, I'm interested !

M_A_D
19.06.2004, 20:46
Ground Control 2 (German version) is SecuRom Version 5.03.04 (according to ProtectionID 5)...

Valheru
24.06.2004, 11:32
Same problem. Yes, i think DT could be blacklisted ATM.

Fragged
25.06.2004, 12:57
Same here with my game (UK version?) :(

How long it's gonna take to make it to work whit daemon :?:

(My first post here)

,jACkdA\W
25.06.2004, 17:05
interesting thing is, that SecuRom 5.03.04 blacklisting (also on Thief 3) seems to work only on XP (and prolly 2k) systems, it fails to find anything with 98. Anybody can enlighten me on this?

noib
25.06.2004, 17:56
I confirm this, in a Win98 SE system the image build with Alc120 works perfectly with DT3.46.
:shock:

Maybe they thought that win98 is not a widespread OS anymore...

MisterEd
25.06.2004, 19:48
i noticed this differents between xp and 98se with f1 challenge 99 - 02, but with an older version of dt.

Fragged
26.06.2004, 00:20
Damn.. After installing gc2 my Homeworld image (both made with alc120%) gives same error! :(

noib
26.06.2004, 16:45
a securom DLL might have been updated :p

LordBug
07.07.2004, 14:56
Woohoo! Go you good thing 98SE! :D
/Hugs favourite OS and plays some GC2

Fragged
12.07.2004, 12:12
Woohoo! Go you good thing 98SE! :D
/Hugs favourite OS and plays some GC2

Lucky..

Im just getting:
"Conflict with emulator software detected, see www.securom.com/emulation blah blah blah"

With XP and dt3.46

,jACkdA\W
15.07.2004, 13:39
With XP and dt3.46ermm... yea. You did read the rest of the thread, did ya?