PDA

View Full Version : d-tools worked fine, now gives 'please insert a disk' message



stty0
21.06.2004, 20:01
Operating System: Windows 2000 Pro
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.43

daemon tools 3.43 worked great for a long time. now if i mount any image (all images working flawlessly until now), and try to access the CD from MyComputer/Explorer/command prompt, i get a "please insert a disk" message. What's worse, my physical CDROM is doing the same thing! If I insert any CD into the drive, i get "please insert a disk" message. Nothing wrong in event logs, real and virtual CDrom drives recognized by windows and appear in device manager with no problems. I can use the eject feature from windows to eject the real CD drive fine too. I am stumped ... any idea whats happening ....

Thanks ... :?:

Nemerov
25.06.2004, 09:58
Operating System: -
Burning Software: -
Anti-virus Software: -
DAEMON Tools Version: -

Go into the device manager, and use the 'reinstall old driver' button to get the system running. Do you have all Servicepacks installed?

-----------------------
Cool pic: www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=2936 (please vote!)

LuX
05.07.2004, 12:41
Operating System: winxp
Burning Software: nero 6
Anti-virus Software: none
DAEMON Tools Version: 3.43 (i think)

I've got the exact same prob: some times my real dvd/cd drive seems empty when a disc is inserted + when mounting images, then virtual disk is empty. After a reboot, all disks (psysical & virtual) are good to go.

Nemerov, what do you mean by 'reinstall old driver' (dont have that button) and for what device should i do that? Should i click the "rollback driver" button for my psysical dvd/cd drive or did you mean something else?

Thx

Nemerov
05.07.2004, 13:35
I don't have the english version of winxp, but yes, I think that it is the "rollback..."-button. It was just an idea, I didn't face the problem myself.

LuX
05.07.2004, 13:47
Ok, will give that a try when i get home, thx. I will post a reply in any case.

LuX
05.07.2004, 18:31
well, that didnt work: i clicked rollback driver, and windows told me there were no backup driver files. Also tried "driver update", but that gave me a "no newer drivers found" message.
Also tried uninstalling DT 3.44 , and then installed 3.46. Unfortunally, still the same prob.

Anyone got any other ideas?

Thx

LuX
11.07.2004, 11:03
Update:

Still having the same prob :( Uninstalled nero, DT, installed and then uninstalled alcohol .. Nothing is working.
When i boot in safe mode, the drive is working normal (thus: no disk in my drive when booting, then insert disk, and windows sees content).
Found same registry fix to a relating problem, involving reg key {4D36E965-E325-11CE-BFC1-08002BE10318} in the system control sets (see http://support.microsoft.com/default.aspx?scid=kb;EN-US;314060 ). That didnt work either.

And , to make it worse: another problem occured: when i try to burn a DVD-R, nero gets to 100% and then it locks up. Have to endtask nero then. And the drive is displaying an orange status light, and wont react to anything, not even the hardware eject. Have to boot to get control again.

Does anyone know how to find out whats the difference between normal and safe boot ? Since the drive seems to be working correctly in safe mode it must be some other drivers for the drive, or maybe some other driver(s) that are messing it up ?

Any help is greatly appreciated.