View Full Version : Can't install game

23.06.2004, 14:38
Operating System: Windows XP Professional
Burning Software: Alchohol 120
Anti-virus Software: Mcaffee
DAEMON Tools Version: 3.46

I have an iso image of a game that I've mounted with DT, no problems, the games installer comes up fine but when I go to install it I get an "Insert CD message", looked around on the forums for help but alls I found were things pertaining to running the game and getting that message, I can't even install it :( So any help? Any ideas what I'm doing wrong? Thanks

23.06.2004, 18:20
Operating System: XP Pro
Burning Software: Nero
Anti-virus Software: Norton
DAEMON Tools Version: 3.46

i only know one game which installer is checking the copyprotection, but even this works fine from a perfect image. just make a new and perfect image, depending on the protection, and in most cases the game will work.

23.06.2004, 18:39
Just tried it, still asks for the CD when It's about to install the game, thanks though.

Oh, the games Dungeon Keeper 2 if that helps anybody some, older game, didn't think it'd be this big a pain.

23.06.2004, 18:48
Operating System: XP
Burning Software: Alcohol
Anti-virus Software: Norton
DAEMON Tools Version: 3.46

Well, Dungeon Keeper 2 only has Safedisk 1 as CD Copy Protection. I'm sure Daemon tools has no difficulty with this protection. Just make sure you turned Safedisk emulation on ( i think you dont even have to ). Its not the program, its definitly the image that causes the problem. If you have the original cd, just make a new image file with Alcohol 120%. Its quite easy even to create a perfect copy of Dungeon Keeper 2 with Safedisc 1 properties with alcohol. :wink:

23.06.2004, 23:54
It's like the 4th image I've done so far, and I still get the error, I'm out of ideas, and yeah I made sure the safe disc emu was on and still nothing, seriously confused, I guess I could try making the image with a different program but other than that I don't know what to do, thanks for the help though.

24.06.2004, 01:42
well....the only possibility i can think of is the CD Drive right now. Perhaps the drive is so old that you cant read the disc correctly. Sounds strange, but who knows ^^. Perhaps you should try to use another one ? You make the image from the original disk, don't you ?

Edit: You said you made an ISO image, you should try to make an .mds image of the original cd.