View Full Version : Please help!!!....Daemonscript problem..

25.06.2004, 19:15
Operating System: Windows XP Home
Burning Software: Clone CD
Anti-virus Software: Norton 2004
DAEMON Tools Version: Newest one

I am trying to use daemonscript to unmount, mount image and then run app...i have used daemonscript 1.5.0 and it worked great!!

this latest version autoruns the image when daemonscript encounters the "Mount" action. i have tried many different configurations...the "Enable autorun/autoplay" in the mounting options does not work!!....when i have this feature unchecked it still auto loads the image when it is mounted..Daemonscript 1.5.0. didn't have this option...

so this is what's happening in daemonscript.

unmount drive 0
mount drive 0 - Warcraft III
run app Warcraft III

but then daemonscript mounts the image it auto runs the image..do i have the game starting up and the autorun 'would you like to intatll this game" window pop up...

it's driving my crazy and i don't know what to do...
i looked for other programs like daemonscript but i there isn't any that i can see.

Please help....!!

25.06.2004, 19:26
is there a way i can download daemonscript 1.5.0 from anywhere??....i cannot find it on the net and i even tried searching on kazaa...

25.06.2004, 19:31
I will try to fix this problem soon.

25.06.2004, 19:34
thank you very much...when can will this fix be applied??

29.06.2004, 22:08
any news on this fix??

please and thank you

30.06.2004, 00:32
Sorry, I've been busy lately :(

09.07.2004, 23:34
any updates on this fix??

thank you

02.08.2004, 20:30
Any news on this fix..???

the problem is still there....when i use daemon script to mount it auto runs the disc as well. the auto run feature is not enabled in daemon scripts..


03.08.2004, 01:21
I am actually testing on winxp sp2 (pre-release). MS seems to have changed something with autorun that is causing issues. Using even old daemonscript has this problem. I'm not sure why 1.5.3 causes this problem as I did not change any autorun specific code. I added "autorun compat" flag , but this just skips the autorun code completely if set.