PDA

View Full Version : Heeeelp



redhat11
02.07.2004, 01:02
Operating System: 98se
Burning Software: n/a
Anti-virus Software: mcafee
DAEMON Tools Version: 3.46

I get this error when trying to run daemon tools:

Virtual SCSI driver not detected.


When i first installed it that box came up and said the computer found new hardware, blah blah blah, but couldn't find the drivers for it or somethin like that?

noib
02.07.2004, 08:10
Operating System: XP
Burning Software: /
Anti-virus Software: AVG
DAEMON Tools Version: 3.46

De-install DTools
Re-install the latest version (3.46)
always click "YES", "OK" or "CONTINUE" when windows asks and all will be fine (hopefully)

SkinTex
02.07.2004, 22:48
Operating System: Windows Millenium Edition (ME)
Burning Software: NERO
Anti-virus Software: Kaspersky
DAEMON Tools Version: 3.41

I have the same problem, but it couldbe due to other reasons.

First of all, i'm already using this software on an XP box which works ok.
Today, i wanted to install DT on my winME laptop, but i was kinda puzzled to find out the latest installer wasn't approving my idea of installation.

When i run the exe-file (DT346.EXE) it just....doesnt do anything....It just loads into memory and eats its nose out for some obscure reason leaving me with no option than to CTRL+ALT+DEL and bust it's ass out my ram. Sure, i waited. Sure, i tried running the file on other puter (XP, worked ok).

Thats why i was glad to find out you guys put up an MSI here. Kinda saved my day and i was already cheering at the installation, until i first run it when i got the error as stated above in a dialogbox:

Virtual SCSI driver not detected.

The laptop -sadly- doesn't have scsi, so it aint a conflict or something. Ofcourse I rebooted to check if it's a driver which needs to be loaded at startup. Didn't help. Reпnstallation didn't help either.

Kinda wierd if you ask me (also noted in your reaction ;) ), but do u have any idea what could cause this problem and -or even better- a solution for it?

TnX

j0ker
05.07.2004, 06:46
Operating System: Win XP Home
Burning Software: Nero 6
Anti-virus Software: Norton 2004
DAEMON Tools Version: 3.46 (Hopefully)

im having the same problem. My computer said that my SCSI drivers are conflicting with drivers already installed. However i do not have SCSI in my computer why is this message appearing and stoppin me from installing Daemon?


Please someone HELP ME!!

Ive been trying and loookin around internet for a solution for 2 whole days now it is really giving me a headache and im no no0b where computers are concerned (just with Daemon Tolls lol)