PDA

View Full Version : The program asks for CD in drive G: and Daemon is in drive H:



luc2002br
14.07.2004, 19:05
Operating System: Windows 98SE
Burning Software: Clone CD 4.2.0.2, Nero Burning Rom 5.5.10.42 Enterprise Edition
Anti-virus Software: Norton Anti-Vнrus 2002
DAEMON Tools Version: 3.33

I have installed the program (Britannica200 Deluxe Edition) from phisical drive G: and then maked a image using CloneCD. When I mount image in drive E: (Daemon) and run the program, it asks for CD in drive G:

In "Set Device Parameters" the letters disponible are H, I, J, K etc. How can I solve this problem? Change the virtual drive to G: could work? How can I do that?

Please help if you can.

Thanks.

NARS
15.07.2004, 01:57
Drive G: is not available to Daemon Tools because it is assigned to another drive - your real drive. You will have to change your physical drive to another letter first (on Win98 you can do it in device manager, in the properties of the CD drive).
You can also uninstall your program and reinstall it from the virtual drive.

OlivierFromFrance
15.07.2004, 22:18
Or use regedit to replace reference to G by E in the keys related to Britannica200 Deluxe Edition installation (if it saves the cd reader letter in registry)

Olivier

luc2002br
16.07.2004, 14:47
I change drive letters in the device manager and the problem was solved. Thank for your help. By the way, I've found a similar problem in other computer, change drive letters in device managersand reboot, but the drive letters don't changed! How to solve this?

MisterEd
16.07.2004, 22:32
Operating System: -
Burning Software: -
Anti-virus Software: -
DAEMON Tools Version: -

the easiest way is to install right from the image.