View Full Version : Star Wars and Securoom emulation.

19.07.2004, 17:24
Hi fellows,this is my first post,and i would like your help.I have backed up my pcgame entitles Star Wars:Knights of The Old Republic which has a securom copy protection.So i install it,and i make an .mds image of the first cd (rewuired to run) then i mount the image on DT and i select emulate securom and start the game.But the game detects it and says something about conflict with cd-rom emulation programm!Daemon tools isn't supposed to emulate securom.i also tried to toggle all emulations on and selected the lock dll function as well but same thing happened!

19.07.2004, 19:46
Download Alcoholer, create an image using Securom New >4.8 properties with DPM reading speed 4x. Then use the Twin Creator of Alcoholer with the image file. Load the new created "patched.mds" image File with Daemon Tools. It should work and i think you dont even have to emulate anything :)

19.07.2004, 22:06
well, sry
but i do not think Twin Creator might help!

I have a working image of kotor....
-first download latest version of alc www.alcohol-soft.com
-install latest version of dt
-insert the play-cd of kotor and select securom new 4.xx/5.xx profile in alc
-afterwards your image should run , if not download .mds from www.copybase.ch

But I have to mention that I played kotor with the version 1.1 and 1.0 successfully , maybe dt or alc are blacklisted in newer versions!

20.07.2004, 16:14
I tried all of the above using alcohol and didn't work on the 1.03 version.So maybe it's blacklisted as you said!Isn't there any way to bypass the blacklist?

Also i found alcoholer 4.1.But how can i use it?I execute the alcohler 4.1.exe but nothing happens...

20.07.2004, 16:46
Did you try to emulate the image with Alcohol ? Perhaps that could help..
My method worked perfectly, i also have the game running very well :D.
Ok it had run very well because i already finished and uninstalled it :wink:

20.07.2004, 18:49
I am having the same problem. I made an image of my KOTR disk using alcohol - Installation went fine. I did the update to version 1.03

When I mount the play disk image on daemon tools I get the error saying their is a conflict with an emulation device. When I emulate using alchohol 120% (With all the emulation options on), I get the error
"Please Insert the original disk instead of a backup. See www.securerom.com/copy for details. "

I know that if I uninstall it and then reinstall it (KOTR) and do not update it it will work, but I want to use the new update. Is there any way to bypass the blacklisting?

20.07.2004, 21:14
that is exactly what I mean!
Right now you have to use your original cd to play the game with that 1.03 patch!
It seems that alcohol and daemon tools are blacklisted, you may burn your image with rmps settings and leave rmps emulation activated in dt!
Probably it could run , but do not forget to close alc and dt!

But in my eyes this method is nonsense , the time dt update is still in progress play with ur original disc :mrgreen:
and wait .... :wink:

23.07.2004, 15:27
i made an image with alcohol and it works fine with dt346 and kotor103. on my game system are only needed drivers and dt installed, no further software.

24.07.2004, 09:11
probably alc or clonecd or something like that are blacklisted and not dt!
have a try... :mrgreen: