PDA

View Full Version : Virtual drive is only detected as CD



krusher
08.08.2004, 04:33
Operating System: WinXp Pro, no service pack
Burning Software: blindwrite 5.2.2.136, alcohol 120% 1.9.2.1705
Anti-virus Software: Panda Platinum 7.07.01
DAEMON Tools Version: 3.46

I made an image of a movie with blindwrite 5.2.2.136 (B5T).
It will not mount on the virtual drive (says incompatible image)
I tried setting the region code, but no difference.

Andareed
08.08.2004, 05:11
Can you email the b5t file to andareed@daemon-tools.cc for analysis?

krusher
08.08.2004, 16:12
I've sent the file.
Forgot to mention - I was also running AnyDVD 3.6.1.1

krusher
08.08.2004, 21:36
I converted it to ISO and can now mount it.
However, when I play it, it always plays with the bonus material (making of) mixed in regardless of wich file I select..


I used WinDVD platinum 4.5 to play in file mode - says the(virtual) drive is not recognized as a valid drive when I go to select dvd drive.

I tried this with alcohol120 and daemon tools.

Is there a way to filter out the bonus material or will i need to write the image to disc for it play properly?

Thanks

krusher
10.08.2004, 19:28
I have since converted the b5t images to ccd; however, they are properly detected(by the dvd player software) only on clonecd virtual drive. Also, I have switched to the latest ver of cyberlink powerdvd, which, imo, is better than my current ver of windvd.

Looks like the ifo files somehow got corrupted (both windvd and cyberlink freeze when trying to use the ifo files), hence the mixed up sequences of playback in the vob files.

On another note, I was unable to fully access my dvd drive (dual layer dvds) while daemon tools was installed (made the images prior). So, I ended up removing daemon tools and installed clonecd virtual drive. From what I gather, there seems to be a capacity issue with daemon tools in regards to large blindwrite images and dual layer dvd roms. I'll just have to remake the images in another format and experiment some more.

I realize most of this is probably beyond the scope of this forum.

krusher
11.08.2004, 06:35
Well, there is just nothing like figuring it out myself =)
Either blindwrite screwed up the images or something went wrong during the conversion to another format. No way to tell since I can't mount them.

It's not what I had in mind, but it works -

Extracted the files with clonedvd2 and viola!