PDA

View Full Version : Windows XP SP2 and Daemon Tools Workaround



Bubbafate
15.08.2004, 11:00
Operating System: Windows XP SP2
Burning Software: Nero 6.3.1.20
Anti-virus Software: My brain
DAEMON Tools Version: 3.46

First of all, I have never had any problems with Daemon Tools, and I have been running 3.46 on Windows XP SP1 for a few months now. However, I recently installed Windows XP SP2 (fresh install) and started having a lot of problems with Daemon Tools. Specifically, I was getting random read errors from data images. The problem did not seem to extend to svcds or vcds as I could play those fine. I never had any problems installing SP2 or Daemon Tools itself; this only applies to runtime errors with CD images.

To fix my problems I simply reverted to an older version (3.33 is working flawlessly; just installed Doom 3 with it). I am posting this because I saw a couple of other threads that seemed to be releated to my problems. A quick search didnt reveal this solution, so forgive me if it has already been posted. I actually found this information from a google search.

Andareed
15.08.2004, 15:19
The only SP2 specific problem that I know of is listed here: http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=3442

Bubbafate
16.08.2004, 01:19
I am not talking about installation issues, only problems with reading images via Daemon Tools.

One problem was I would load up a data image and try and copy files off of it with Windows Explorer. The file would not copy and I would immediately get a message box from Windows saying "IO error".

Another problem happened while installing a game. I would start the install, but the install progress bar would go all crazy. Like it would start at 0%, go up to around 10%, and then drop back down to 0% on the same file. Then after it kept doing this over and over it would finally tell me that my installation media was corrupted.

I was using 3.46 on SP1 successfully for a few months and just started having this problem with SP2. Installing 3.33 has solved all my problems. If 3.46 is working for you then thats great, but if someone else is having similar problems I would suggest giving an old version a go.

psalm
22.08.2004, 22:51
Operating System: WINXP Prof. SP2
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.46 + 3.33

Still can't get it to install on my sytem which has SP2 on it. I did not have it on the system prior to the SP2 install, I don't know if that would make a difference.

But for me, this did not fix it and i still blue screen at the end of the install.

Copytrooper
23.08.2004, 09:21
If you get BSOD check if you've minidump in Windows\Minidump folder, if so send newest file related to that BSOD to support@daemon-tools.cc - meanwhile try to update your ASPI drivers with official Adaptec v4.71.2.