PDA

View Full Version : "Unable to mount image" - WinXp SP2



netkjot
28.08.2004, 17:18
Operating System: WinXP SP2
Burning Software: -
Anti-virus Software: -
DAEMON Tools Version: 3.46

Hello,

i moved from Win2k to WinXp SP2. I installed Deamon-Tools 3.46 as used before. But now i cannot mount certain kinds of images (which worked definetly before!). E.g. ISO, CCD does not work. *.img works okay...

Any idea what this could be? MY feeling says that must be some WinXp SP2 Problem, because before i was running XP in other installations and had never saw this error.

/netkjot

JariK-Tietomedia
28.08.2004, 20:57
Operating System:
Burning Software:
Anti-virus Software:
DAEMON Tools Version:

If drive letters, directories and/or filenames have changed you need to edit the cue sheets or re-create the images with a program that doesn't store unneeded info there.

netkjot
29.08.2004, 09:25
hm, you might be right. I renamed the ccd file of image and picked the image only, that worked! This did not work with mds/mdf files...

Do you have any info (except from new creating) how to remove such stupid info from image files? I checked with a text editor, but it seems not to be to easy to change...

/netkjot

JariK-Tietomedia
29.08.2004, 15:53
The problem is not within the image itself, but it's descriptor file.

Both .cue and .ccd files are plain text, .bwt can be edited with EmEditor or WinHex or other advanced text/hex editor.

I don't use Alcohol myself, recreating from original CDs to another format (Blindwrite5 or .bin&.cue/.iso if you live outside the USA and the DMCA) might be the best thing to do.