PDA

View Full Version : Driver letter assigned but no virtual drive in explorer



everlong
03.09.2004, 06:54
Operating System: Windows XP Home sp1a
Burning Software: Nero 6.3.1.17
Anti-virus Software: Norton 2004
DAEMON Tools Version: 3.47

I've checked out the forum and found that people had a similar problem but mine is a little different.

First of all, I usually used Nero ImageDrive for ISO purposes but today when I enabled ImageDrive, no virtual drive would appear in explorer, and though I could mount the ISO for Star Wars: Knights of the Old Republic, it would not autorun and when executing the game it asks for a cd.

So then I figured okay, D-Tools always worked on my desktop so I downloaded the new version and installed but STILL no virtual drive in explorer.

1. Yes it's listed in device manager and says it's working properly.
2. Yes I have the three driver files I'm supposed to.
3. Yes it's a good ISO

I don't think the problem is with my ISO because I was able to "explore" it with ImageDrive. My problem is that virtual drives are not correctly setting up on my laptop. I didn't have this problem before I formatted and reinstalled Windows a few weeks ago.

Other software I have that is CD/DVD Rom related: AnyDVD, CloneDVD, Intervideo DVD Copy2, DVD Shrink, DVD Decrypter.

I'm not sure what is causing this problem but there HAS to be some sort of solution because I was able to establish a virtual drive on this very computer a month ago give or take.

Copytrooper
03.09.2004, 08:28
Check common problems and solutions forum (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=498). :idea:

everlong
04.09.2004, 00:25
yeah that didn't help.

i found the "lower filters" thing and deleted it after making a backup file, rebooted, and it didn't work. there was no "upper filters" thing in my registry.


i uninstalled AnyDVD and CloneDVD, still didn't work.

i uninstalled the virtual drive from device manager and did the "scan for hardware changes" thing and it was reinstalled but still doesn't show up in explorer.

i am able to manually browse the virtual drive in explorer using the address bar, but when i double click the game's "autorun" and it starts up, it asks for a cd.

this game doesn't require a no-cd crack from what i've gathered...it only needs a crack if you're using a backup cd. but in this case i'm using a 1:1 ISO from my own legitimate game cd.

any other ideas? :(

Copytrooper
04.09.2004, 09:06
ISO won't work for KOTOR, you need image with DPM data (Alcohol or Blindwrite) due to SecuROM protection.