PDA

View Full Version : Installation Problem



Iain
09.09.2004, 16:19
Operating System: Windows XP Service Pack 2
Burning Software: Nero Burning Rom 5.5.10.7
Anti-virus Software: Norton Antivirus 2003
DAEMON Tools Version: 3.47

Hi, I wouldn't normally post for help but i'm not sure what posts in the problems and solutions thread are relevant to me.

I had version 3.44 on my system which worked perfectly for me. I then installed sevice pack 2 with no problems. I noticed that version 3.47 had been released so i uninstalled 3.44 using the add/remove programs function then rebooted.

My problems occur when installing 3.47. When the installer is about 90% completed my system reboots itself. Whilst rebooting a blue screen appears which seems to be checking for disk errors. This does not normally appear when i reboot.

When the reboot is complete a mesage appears on the desktop informing me that my system has recovered from a serious error. There is no virtual drive in "My Computer". If i attempt to run Daemon tools i recieve an error message stating that "No Language support is detected"

I have tried installing twice now only to get the same problems again. Also, installing Alcohol120% gives me the same problems. I have used the system restore function to revert my system back to its state just after unistallation of 3.44.

Thanks.

Iain

Copytrooper
09.09.2004, 16:47
Check if you've minidump in Windows\Minidump folder we can check, if so send newest file related to that BSOD to support@daemon-tools.cc for analysis.

Iain
09.09.2004, 16:59
Thanks for replying. I have sent the file you requested.

Copytrooper
09.09.2004, 17:05
Check thread about BSOD in SCSIPORT.SYS in common problems and solutions forum - you've well known problem with Starforce drivers.

Iain
09.09.2004, 18:15
I removed the starforce drivers and everything appears to be working perfectly now. Thanks for the help.

n.b. The link to the removal tool is dead. You may want to use this. http://onlinesecurity-on.com/downloads/sfdrvrem.zip

Copytrooper
09.09.2004, 19:25
Thx, link fixed :mrgreen: