PDA

View Full Version : Unable to mount image. Cue Sheet: line 1 - File Not Acessable



Dusda
10.09.2004, 14:30
Operating System: XP Pro SP2
Burning Software: None
Anti-virus Software: AVG
DAEMON Tools Version: 3.47

I get this error whenever I try to mount my copy of FF Tactics...this is very strange. I've tried all my other images and they work fine. They're cue/bin as well, yet this one does not work. What's wrong with it?

JariK-Tietomedia
10.09.2004, 15:28
Operating System:
Burning Software:
Anti-virus Software:
DAEMON Tools Version:

Do you have Administrator privileges?
Try to run chkdsk on the partition just to be sure and if it still doesn't work please post the contents of the .cue file.

Dusda
10.09.2004, 16:54
Yes, I am Administrator, and the partition its on is fine. I have several other images in the same folder that work just fine...I've found that this particular CD image works fine in ePSXe, a playstation emulator. It runs the image just fine, so I don't think there's anything wrong with the image itself. Here's the .cue:

FILE "Final.Fantasy.Tactics.NTSC.US" BINARY
TRACK 01 MODE2/2352
INDEX 01 00:00:00

Development
10.09.2004, 18:52
Something tells me you are a not legal owner of that CD...

Dusda
10.09.2004, 21:17
Er...I'm holding my retail copy of FF: Tactics right here. Maybe I just messed up in making the image out of it...

Development
11.09.2004, 05:09
Well, sorry if I am mistaken.;-)
Anyway that image name looks strange.
Try to check such file exists or rename it.