View Full Version : mounting images on mapped/UNC drives

02.01.2003, 23:22
I'm running Win2K Server w/SP3. I am mounting a drive on my network (also Win2K Server SP3);
INSERT INTO `portal_posts_text` VALUES
and when I try to mount an image located on that drive, I get the following error: "Unable to mount image. Unable to open file in kernel mode." If I use the UNC path \\computer\folder\image.iso, there is no problem ... I have tried this with a bunch of different image files and on different computers, always the same error - it only works if you give it the NON-mapped path.
I'm using the latest version of daemon-tools, 3.29. Other than this, this util is perfect ... just thought id help point out a lil bug.
Thanks for the great app!

02.01.2003, 23:28
I cannot reproduce your prob - I always mount network images from W2K
via mapped drive. Where are your images located? You have any antivirus running? Maybe that matters?

02.01.2003, 23:33
I am running Mcafee Netshield v4.5 ...

03.01.2003, 11:39
So try to remove it and check.

08.03.2003, 21:03
I too experience the same problem with Win2K Adv Serv SP3.

When mounting an image from F:\, G:\, or another similar mapped network path, error message "unable to open file in kernel mode".

When mounting an image from a path like \\computer\share it works fine.

Does not happen on either of my Windows XP machines.

I can post a screenshot if you like.

*edit*: No virus scanner software is running in the background.

19.11.2008, 23:44
Huh, this is weird. I received the same error "Unable to mount image. Unable to open file in kernel mode." when trying to mount a UNC path (Navigated to the path by copy/paste from an open explorer window: \\servername\some\dir) and this is on version 4.30.1

Anyways, I then left my seat for 2 minutes, came back and tried again and it worked. And it just works now :D