PDA

View Full Version : GPO install of D-Tools 3.47



weatherilt
20.09.2004, 14:16
Operating System: XP
Burning Software: Nero (but not relevant)
Anti-virus Software: Non- Testbed
DAEMON Tools Version: 3.47

Hi All,

I'm trying to roll out 3.47 in a school using Group Policy Objects from 2003 server to XP pro SP1. The package is being assigned to the computer. The install is failing with no clue about why. No MSI log is generated. :( I have used the daemon.msi file from the download installations. Does anyone have any ideas about this?

Thanks

Martin :)

root1981
23.09.2004, 15:02
Operating System: xp
Burning Software: no burner
Anti-virus Software: sym
DAEMON Tools Version: 347

Does the user logged on to the client have admin rights?
DT needs to install drivers.

>You can assign the rights to install drivers by gpo for non admins.

>Try using GFI Languard to deploy the package.


Also Martin

weatherilt
27.09.2004, 16:07
During GPO deployment (assigned to the computer) the SYSTEM account is used. (I believe). We are trying to avoid other 3rd party deployment tools. But may resort to LANGuard if necessary. (Thanks for the tip)

Development
27.09.2004, 22:12
Make sure system has full access to MSI - maybe this is issue.
But i think the problem maybe is that indeed initilal setup needs to be run by Administrator - Windows Installer may check this. It may just not initialize correctly. Usually installation script is built under client process
then final installation is done by msiexec server running in system context.

ajbritton
08.10.2004, 10:04
Operating System: XPPRO-SP2
Burning Software: Nero
Anti-virus Software: Sophos
DAEMON Tools Version: 3.47

Have you read the article at AppDeploy ??

http://www.appdeploy.com/packages/detail.asp?id=236

This worked well for me.