View Full Version : Kohan 2 - Kings of war :(

22.09.2004, 10:08
The game is protected by Securom, and probably blacklists D-Tools as i have a message saying "Virtual drive detected. Please insert original CD" when i run the game..

Image made with Alcohol120 1.9.2 with "Securom 4/5 New" profile and DPM read speed at 1x.
Emulation made with D-Tools 3.47 with all options ON.

Good luck DTools DevTeam, keep on the good work !! :mrgreen:

22.09.2004, 10:10
Did you try with all emulation disabled yet?
Do you have CloneCD installed?

22.09.2004, 14:49
After some checks:
Trying with all emulation options ON or OFF will bring the same result : "Conflict with disc emulator software detected. See Securom.com/emulation for details".
After that, i'm unable to unmount image, i have a DTools error : "Unable to mount image: unit is locked". I have to reboot PC to unmount.

ProtectionID 5.0 says the protection is "Securom 5.03.06".

I don't have CloneCD installed, just D-Tools 3.47.
OS is XP Family SP2.

oh, and by the way, "Warhammer 40K - dawn of war" behaves exactly the same way : same error messages, same protection, etc.

Hope this will help :|

22.09.2004, 15:56
You probably don't need to reboot, just end the game.exe (via task manager) - it's probably still running in background due to buggy protection, thus still sending lock drive request.

01.12.2004, 14:35
I'm having the same problem with Warhammer as well. Any word on a fix?

01.12.2004, 14:55
Fix is simple : do exactly the same as described in http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=4146

The same protection (Securom 5.03.dontremember) is used for those three games Kohan, Warhammer and HL2. So fixing one will fix the 3.