PDA

View Full Version : Daemon Tools 3.47 causes system crash on install



Fidney
25.09.2004, 15:36
Operating System: Windows XP SP2
Burning Software: Nero v6.3.1.20
Anti-virus Software: McAfee VirusScan Enterprise 7.0 DAT 4394, Engine 4.3.20
DAEMON Tools Version: 3.47

Every time I try to install Demon Tool 3.47 on my son's PC the system crashes right at the end of installation. If I try to re-install I get the message about devices with the same name existing.

So, I removed the drivers in Windwows\System32\Drivers and the registry keys in ...\Current Control Set\Services and device in device manager (as per the post in the Common Problems and Solutuions thread) and tried to re-install but the same thing happened again (and again, and again!).

I have installed Demon Tools 3.47 on two other PC's, both runing the XP SP2 with the same versions of McAfee and Nero and in both cases it sent fine.

I even tried creating a new user on this PC and installing Demon Tools v3.47, but the same thing happens.

I have checked the threads about Error 25002 and the BSOD but they don't seem to help.

Can enyone help?

I have some mini-dumps if they'll will help.

Copytrooper
25.09.2004, 15:46
Check if you've minidump in Windows\Minidump folder related to that BSOD/crash, if so send newest file to support@daemon-tools.cc with reference to this thread.

Fidney
25.09.2004, 16:10
:oops:

It was the SCSIPORT.SYS problem - instead of downloading the removal tool I had clicked on the wrong link and downloaded the safedrive update for a second time.

Gosh, do I feel stupid! :oops:

I disabled the automatic reboot option and when it next crashed the finder was pointed squarely at SCSIPORT.SYS

After much exasperated swearing and cursing I realised my error, downloaded the removal tool and removed safedrive.

Demon Tools v3.47 is now happily running and I feel stupid!

Just one (probably silly) question - now that I have removed safedrive, I assume that the game that installed it will fall over when I try to run it?

Copytrooper
25.09.2004, 17:12
Usually it should work fine :idea:

qscaxzw1
27.09.2004, 09:20
Operating System: Winxp sp2
Burning Software: Nero,clone cd
Anti-virus Software: symantec antivirus9
DAEMON Tools Version: 3.47


Operating System: Windows XP SP2
Burning Software: Nero v6.3.1.20
Anti-virus Software: McAfee VirusScan Enterprise 7.0 DAT 4394, Engine 4.3.20
DAEMON Tools Version: 3.47

Every time I try to install Demon Tool 3.47 on my son's PC the system crashes right at the end of installation. If I try to re-install I get the message about devices with the same name existing.

So, I removed the drivers in Windwows\System32\Drivers and the registry keys in ...\Current Control Set\Services and device in device manager (as per the post in the Common Problems and Solutuions thread) and tried to re-install but the same thing happened again (and again, and again!).

I have installed Demon Tools 3.47 on two other PC's, both runing the XP SP2 with the same versions of McAfee and Nero and in both cases it sent fine.

I even tried creating a new user on this PC and installing Demon Tools v3.47, but the same thing happens.

I have checked the threads about Error 25002 and the BSOD but they don't seem to help.

Can enyone help?

I have some mini-dumps if they'll will help.
I've got the same problem, can u teach me how to deal with it?
Thank you!