PDA

View Full Version : Emulation not accepted by game?



Evil_LeChuck
04.10.2004, 21:44
Operating System: Windows XP
Burning Software: Nero 6 Ultra Edition
Anti-virus Software: McAfee
DAEMON Tools Version: 3.47

Well, I've installed the program and it seems to work fine, but whenver I try it to play The Sims 2, this message shows up:

"CD/DVD emulation software has been detected. Please disable all CD/DVD emulation software and re-start the game"

Is there any way to avoid this?

`gsds`
05.10.2004, 16:53
Operating System: .
Burning Software: .
Anti-virus Software: .
DAEMON Tools Version: .

Sims2 has no DT blacklist, i think you had clonecd or alcohol installed. Check your registry for "Alcohol Soft", "elby" or "Slysoft".

Evil_LeChuck
05.10.2004, 19:47
I think it is because of DT, but I may be wrong...

Because whenever I disable it, the game runs but doesn't work properly. I've been said by the person who gave me the game that it will only work with the Emulator.

Guess he was wrong.

And no I don't have Alcohol Soft, but I do have CloneCD and when I searched for 'elby' it returned me some files that were in the CloneCD folder.

Copytrooper
05.10.2004, 19:52
Try to disable CloneCDs hide ATIP function and tray. Note that hide ATIP is still active if you end tray! You must disable hide ATIP!

Evil_LeChuck
05.10.2004, 20:07
How do I do that? :?

EDIT: Nevermind, I found out. It works now. Thanks :wink:

Copytrooper
05.10.2004, 20:16
Right-click on CloneCDs tray icon, uncheck "Hide CD-R media", then end tray.