PDA

View Full Version : Conflict with Disc Emulator Software detected



cahir123
12.10.2004, 12:05
Operating System: Xp
Burning Software: Nero 6
Anti-virus Software: non
DAEMON Tools Version: 3,47

I instalated Thief3:Deadly Shadow with no prob,but when i try to play it something like subject of this topic pops up....
what is wrong:(?

cahir123
12.10.2004, 21:19
ok i solved the problem

samwise234
11.02.2005, 20:45
Operating System: AMD 64 3400 512 ram, Radeon 9800, Asus K8N
Burning Software: Nero
Anti-virus Software: norton, newest version free trial
DAEMON Tools Version: 3.47

In your first post you stated the exact same problem I have, then you said you fixed it. I was wondering how you fixed it and what you did. Thanks to anyone who responds, this is really frustrating. (even the game the problem applied to is the same, so we have the exact same problem)

Jackalo
16.02.2005, 21:36
Operating System: WindowsXP Professional
Burning Software: N/A
Anti-virus Software: N/A
DAEMON Tools Version: 3.47

1. Launch regedit.exe from "Start Menu/Run dialog"

2. Locate the following key: "HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\Scsi\Scsi Port 2" The port number may vary, look for key with reference to whatever random letters you used for Daemon Tools.

3. Click Edit on the menu bar, and choose "Permissions..."

4. Select the "Administrators" group

5. Check the "Deny" box on second permission row ("Read")

6. Validate by "Ok"

7. Answer "Yes" to the confirmation dialog

8. Close the Registry Editor window and enjoy this nice game.

derfy
21.02.2006, 04:41
This worked for me! Now to fix "Please insert the original disc instead of a backup."

Backup made with CDRWIN 4.0b

Edit: Oh, and I just wanted to bump this cause other people may have the problem, and not know how to fix it.

BigBrownChunx
25.02.2006, 13:12
This worked great with Serious Sam/SecuROM 7. I just had to disable my other CD drive to get it to work (similar to StarForceNightmare I guess) otherwise it complained about wanting to move the disk to another drive

JureXL
26.02.2006, 19:21
i do that but do i get 1 or 2? i have no 3 :I