View Full Version : Unable to Completely Uninstall Daemon Tools

08.10.2014, 06:32
Hello, first I'd like to say thanks for any help you can provide. Next, my problem is that I can't uninstall Daemon Tools. (Also, I'm using Windows 8 and this computer is about 5 months old. So, there shouldn't be any hardware difficulties.)

I installed Daemon Tools (DT) a couple of days ago. It worked perfectly, but yesterday, I tried to open a .bin file from a cd. I thought it might have sound effects I could use. Anyways, when I tried to mount the file, the mounting waiting message appeared. It stayed on way to long and nothing happened. I was unable to close Daemon Tools, so I used the Task Manager to shut down the program. I then tried to open the same file on a different program. It didn't work. I uninstalled the other program with no difficulty. I then tried to open up my computer, but it said the my computer folder had nothing inside of it. My C drive icon was also missing along with many icons on my desktop. I then restarted the compute

I started up the computer and everything appeared fine, I then opened Daemon Tools and tried to open the file again. DT wouldn't open at all. So, I decided to uninstall it. I was unable to uninstall DT because I had a DT process running, so I opened the Task Manager and tried to shut it down. I was able to shut down one process, but not the other. So, I then searched the internet, read some forum posts about people who seemed to have the same problems. So, I restarted the computer again and tried to open it in Safe Mode.

I was unable to open the computer in safe mode (I think I messed that up somehow. Windows 8 annoys me sometimes. ) So, I disabled my antivirus instead and tried to uninstall it. Didn't work. I then tried to uninstall it using the uninstaller that came with DT, didn't work. I did a couple other things, the computer performed really slowly. It finally froze while I was listening to windows media player. So, I restarted again.

I started the computer and tried to install sptd to see if the newer one would help, it didn't. So I tried to uninstall Daemon Tools manually. After an obscene amount of difficulty, I was able to shut down Daemon Tools processes and deleted the files in my programs. I then tried to delete the files under device manager. I was unable to.

So that's were I'm at now. I've tried everything I can find and think of. This is kind of effecting my computers performance, so I'd appreciate some assistance.


08.10.2014, 13:31

If you have installed SPTD, try to uninstall it first. Download proper SPTD installer from DuplexSecure - Downloads, run it and click Uninstall.
Then reboot and try to uninstall DAEMON Tools.

11.10.2014, 18:15
I'm not part of the support team, so that's just the way i would proceed.

Manually delete upper/lower filter entries as described here (Resolution) and reboot:
The CD drive or the DVD drive does not work as expected on a computer that is running Windows Vista (http://support.microsoft.com/kb/929461) (also works on Windows XP/7/8/8.1).

Remove any remains of DT lite manually as described here: Removing DAEMON Tools Lite manually | daemon-help.com (http://daemon-help.com/en/installation_notes_lite/manual_uninstallation_lite.html)

If still present delete this regkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\dtsoftbus01
Reboot, and also delete C:\ProgramData\DAEMON Tools Lite.

btw. what exactly have to tried to delete in device manager ?