PDA

View Full Version : playing iso



Roy Wells
18.01.2015, 01:55
windows media player on Windows 7 will not play mounted iso -- says DVD is in wrong zone -- never had trouble with XP -- is it a Microsoft problem -- can it be corrected

Terramex
19.01.2015, 15:40
Have you set the correct region in device parameters ?
Device parameters dialog | daemon-help.com (http://daemon-help.com/en/general_use_lite/work_with_devices_lite/device_parameters_lite.html)

Roy Wells
19.01.2015, 21:09
Thanks for your response -- NO I have not. This occurred to me but I did not know how to open the correct area to check and/or change. Your guidance would help

Roy Wells
19.01.2015, 21:16
Thanks again - I did find the location to make a change but it was already set on Zone 1 which is correct for me (US). I'm suspecting that it is not a Daemon issue but probably with Media Player and Windows 7. Nevertheless, I still need help.

Terramex
20.01.2015, 14:47
I forgot about that source of trouble: http://forum.daemon-tools.cc/f16/feature-request-ability-mount-small-iso-file-dvd-rom-29978/
Then mount the MDS instead of the ISO.

Roy Wells
20.01.2015, 23:43
Thanks again -- I'll see if I can execute your suggestion. Actually, the root cause of the problem is my lack of knowledge in this area. My grandparents still used the crank telephone on a 6 party line when I was growing up -- I could understand that.

Terramex
21.01.2015, 14:15
Install ImgBurn offline to avoid any Adware installation: http://download.imgburn.com/SetupImgBurn_2.5.8.0.exe
Open ImgBurn, then go to Tools -> Create MDS file...
Click on the yellow folder in the upper right to browse for your ISO.
Leave the Media Type setting DVD-ROM untouched.
Finally click 'OK' to create the MDS file in the same folder as your ISO.
Mount the MDS instead of the ISO.

Roy Wells
21.01.2015, 19:57
Thanks Terramex - I already had ImgBurn installed and followed your instructions. Everything worked -- the new MDS file mounted and played in WMP and Roxio
Cine Magic. I burned a new disc from the MDS file and the new Burned disc opened in my DVD Player; however, the disk will not open WMP -- but I can live with that. The procedure is a little awkward but at least it works. Too bad we have to go to these work-arounds to solve problems that the Vendors should be aware of and
fix. (The Daemon program always worked the way it was intended.) I think you took care of my needs -- we did not fix the problem but learned how to get around it. Thanks !! It does get frustrating to have both the Roxio and WMP Programs tell me that "I'm not authorized" or "Wrong Region Code" or "Download new drivers" rather then really analyzing the problem. Enough rant.

Terramex
22.01.2015, 09:14
Have you double-checked your DVD is with certainty Region 1 ?
If so, and only if you're interested you can do one more test: open your ISO in DVD Shrink 3.2, Full Disc Mode.
Make sure the Video Compression setting on the upper right is set to No compression.
Hit the Backup! button and select whether you want an ISO or VIDEO_TS/AUDIO_TS folder output, and especially in the second tab DVD Region tick the Region Free box.
If this still doesn't work in WMP i'm running out of ideas :(

Roy Wells
22.01.2015, 23:58
I'd be glad to try that but you have lost me here -- how do I open as you suggested -- I cannot find a menu anywhere -- guess I need a little more help-- Thanks

Terramex
28.01.2015, 19:28
Sorry, been offline for a while.
Are you using this version (there are many copycats/scams): DVD Shrink 3.2 (http://www.videohelp.com/tools/DVD-Shrink)
In case you have problems running DVD Shrink take a look here: http://forum.doom9.org/showthread.php?t=154787

Then go to File -> Open Disc Image...