PDA

View Full Version : Problem with v5 lite install



fpefpe
11.03.2015, 17:11
Hello -- I just tried to install/update my current version of DT Lite (4.91) to v5

The install started for V5 and asked if I wanted to update the current version to v5, I responded yes, it started the process, but a pop-up error came up and said that it could not
remove the old version and stopped --

The old version was still (sorta) there -- but was unusable I had to go back to the 4.91
install to get it back --

Has any one else had this issue?

My OS is vista 32bit

Thanks

FPE