View Full Version : Problems with 48x burning

06.01.2003, 16:54

I'm having problems lately with burning CDs with 48x speed. Both DiscJuggler and Alcohol 120% will always suffer from an empty buffer and pause burning (burn-proof);
INSERT INTO `portal_posts_text` VALUES
and then either continue with max speed or sometimes with only 24x.

Can anyone confirm these problems? It can definitely not be my hardware as I haven't changed anything lately and I was able to perfectly burn with max speed (48x) from the first to the last sector some time ago...

Now I get buffer underruns over and over when trying to copy on-the-fly, and sometimes during the burning process from HDD. If not when burning from HDD, DiscJuggler will always have problems when finishing the disc - while finishing it will pause burning like when it has a buffer underrun.

My system specs:

AMD Athlon XP 1800+
ASUS A7V333 (VIA KT333)
512MB RAM 266MHz
Seagate ST380021A (80GB 7200rpm) primary master
Toshiba SD-M1612 secondary master
Lite-On LTR48125W secondary slave

Windows XP Pro SP1
VIA Hyperion 4in1 v4.45v (all DMA enabled)

No firewall/antivirus installed

Hope I haven't forgotten anything...


06.01.2003, 17:15
Check if you have MS Office installed, if the idiotic indexing option fucks up your writing ...
also check the media you are using ... SMART-BURN will lower the write speed with buffer-underrun-symptoms (yellow LED) in case of bad media ...

06.01.2003, 17:16

indexing is the very first thing I kick outta autorun after having installed Office, but I don't have it installed anyway

concerning media:

TDK Speed-X CD-R80 48x, TDK's so-called "reference CD-R" (0,69)
Octron 700MB 40x speed (bought at LIDL in germany, 0,39)

all the same

06.01.2003, 17:23
Which firmware do you use for the 48125W?
Do you also get buffer-underruns-symptoms while write simulation/test?

06.01.2003, 17:36
firmware vs08

haven't tried simulating, I'll check it out after a dog-walk ;)

06.01.2003, 21:28
I tried simulating an on-the-fly-copy of WarCraft III, still got pauses during the burning process - although the Memory Buffer Usage in Alcohol was at >90% at all times, CPU usage <15%...

08.01.2003, 02:12
Try to disable the Hyperion-Via-Drivers and use default drivers instead (and enable DMA there, too, of course)

09.01.2003, 05:11
by the way...

I installed DirectX 9, is it possible that this causes problems too? Does anyone already know?

Sorry, I only just remembered, didn't think of it before...

17.01.2003, 09:04
New Windows XP installation, no Direct X 9, VIA 4in1 v4.43v, same problem. When trying to burn an Aquanox 2 image Alcohol (1.4.0) paused burning when it had reached about 25x, then continued with 20x until the disc was finished. This SUCKS. :evil: I have not bought a fast computer and a 48x burner and 48x media to burn with 20x.


P.S.: I've made a screenshot of the Performance Graphic (slightly manipulated);
INSERT INTO `portal_posts_text` VALUES
you can have a look at it here (~36kb) (http://downloads.netsoerfer.de/screenshots/alc_no_48x.jpg). The CPU usage being at 100% is caused by a running SETI@home client I shut down then.

17.01.2003, 09:50
Strange ... looks like SMART-BURN thinks bad media detected and reduces write speed ... you have DMA enabled?

17.01.2003, 10:07
yup... and as I said, I'm using TDK's reference media - have tried with cheapest discount media as well, cannot be that, I guess... Or let's say it can't be the media, it's possible that SmartBurn's f*cked up...

...just checked, DMA mode 2 activated automatically by OS. By the way, the burner's jumpered as slave although there's no master, but that shouldn't make a difference in this case, should it?

17.01.2003, 10:52
Well, disable SMART-BURN and try again ... since the 32x drives buffer underrun protection is always enabled, so donґt worry ;)

17.01.2003, 13:15
oh, cool to know - i will...

17.01.2003, 13:51

this is all very, very mysterious...

I burned Aquanox 2 CD2 with BURN-Free deactivated, and it burned the ~45min without pause. Fine.

Then I took a big image (Max Payne, 80min);
INSERT INTO `portal_posts_text` VALUES
burned it with BURN-Free activated, yet it burned without pause.

After that I was confused, but thought it might be the copy protection - SafeDisc 2 is burned without problems, SecuROM not (Subchannel Data!)?

So I tried Aquanox 2 CD1 (again only simulated) which is about 70min long, again with BURN-Free activated - still no problems.

I have not changed anything, haven't even rebooted since the last tests (today in the morning);
INSERT INTO `portal_posts_text` VALUES
yet it seems to work again after I had disabled BURN-Free only once.

You see me very confused. I'll try it with DiscJuggler too (which always seemed to be more irritable concerning those problems) and report later, but so far it looks like the problem's solved. I don't get it. :?

Thanks for your help, looks like your idea did the trick, Copytrooper - although I bet you didn't think of it as a repair method. :mrgreen:

Although this might be slightly off-topic, I gotta say I love this forum, and I am really proud to have the great honor of being a moderator here. You guys are great, all of you! *applause*


17.01.2003, 14:18
Thanks for your help, looks like your idea did the trick, Copytrooper - although I bet you didn't think of it as a repair method.
I thought about it as evaluation method, ґcause SMART-BRUN off will disable the media check, so the drive will write with maximum speed even if the media is somehow bad - so if SMART-BURN would cause trouble this should give some info whether it does or not, and if DMA really works, ґcause drive would write slower, if DMA wouldnґt work (thatґs the problem with Win2k/XP btw -> setting is "DMA if possible" only, so you donґt know really if OS thinks itґs not possible).

17.01.2003, 14:22
Right below that "DMA if possible" setting there's a line which tells about the current state - and it said "Ultra-DMA Mode 2".

I know that you meant it as an evaluation method, but it seems as if evaluating once solved the whole problem - it didn't appear afterwards even with the troublesome BURN-Free option activated. That's what I meant with what you quoted ;)


24.01.2003, 12:15

It's back again... I tried burning SimCity 4 (SafeDisc profile);
INSERT INTO `portal_posts_text` VALUES
and it paused when it reached about 30x speed and then cont'ed with 20x until it was finished. No matter whether I en- or disabled Enable Buffer Underrun Free Technology in the burning wizard or Turn off Auto-Select Best Write Speed in Recording options.

ARGH... :cry: can't this damned computer just work fine once?


24.01.2003, 13:31
Try to set to PIO4, reboot, set back to DMA, reboot -> check ...

24.01.2003, 16:44
Did what you told me, 'trooper, simulated SimCity 4 #1, no problems.

But apart from that, I got a suspicion that the Windows NT/2000/XP ATAPI/SCSI Control Interface makes problems, I'll investigate further and keep you updated.

Thanks for your help so far


24.01.2003, 17:19
Well... *cough*

I'd had problems, when I tried to burn with the Windows NT/2000/... Interface. No problems after I did what 'trooper said and chose Default... Interface. So I chose Windows... Interface again, had problems, back to Default..., no problems again.

Yeah. Looked fine.
Then I wanted to make a test run with all Interfaces, opened this forum, started Alc and went on... Suddenly I had no problems anymore with any interface. Weird.

Well, there was yet another problem I had with the Windows... Interface: When clicking Image making wizard, choosing an image and clicking on next, it took ages (i.e. 10-15 seconds) until the screen was completely built up, and it read on the HDD like crazy. Then I could go on like nothing had happened. Those problems vanished when I selected the Default... Interface. And when I wanted to make this testing run, they also vanished from the Windows... Interface, just as the burning problems.

I can't really make anything of this, but if I observe any other weird things in the next days, I'll keep you posted.


P.S.: maybe it's just that my PC is a character computer and I'm incompatible - who knows... :wink:

25.05.2003, 21:12
You are using a lite on burner ?

I remember this problem
Its a bug in your lite-on burner firmware
I got a older burner, type LTR-24102B
with the same bug
Its possible to update your firmware

Go To :http://liteon.notrix.net

Maybe this is your problem, I dont now for sure

Greets Jeroen :lol:

29.06.2003, 17:57
Check if you have MS Office installed, if the idiotic indexing option fucks up your writing ...

I had no idea about this in Office. Can anyone provide a "Ho to" or "Where to find" to disable or at least check this please?

I have a plex4824a that has been acting weird on subchannel data that I have never had before with my old hp9310i burner.

Thanks again


29.06.2003, 18:07
I have a plex4824a that has been acting weird on subchannel data (...)
If itґs with subchannel data only the cause is for sure not the indexing option of MS Office. Can you describe the "weird acting"?

30.06.2003, 03:45
the graphics layer on the final burn creating CD+G (karaoke) cd's get's distorted & I'm having compatibility issues playing on dome cdg players.

Never had any problems like this b4. Not sure what is & ny firmware is version 1.4 which is the latest.

Appreciate any suggestions .. i always burn and extract my cd's very slowly so i'm not sure what the deal is.