PDA

View Full Version : Windows 7 problem: Disc Soft Bus Service is not running



PeraShanx
29.05.2015, 21:39
I downloaded Daemon Tools Lite 10 and it doesnt work on my Windows 7 64bit . When i run it ,an error window pops up that says "Initializing Error" "Dick Soft Bus Service is not running". Any suggestions on how to fix it ?

SUPPORT1
04.06.2015, 16:21
Hello,


Try to start the service manually:
1. Open start - type cmd.exe and via right click run as administrator (right click - as Administrator) open command line.
2. Type DTLite path installation, like cd C:\Program Files\DAEMON Tools Lite and press Enter.
3. Type DiscSoftBusService.exe/Service and press Enter.

PeraShanx
18.06.2015, 19:52
Hello,


Try to start the service manually:
1. Open start - type cmd.exe and via right click run as administrator (right click - as Administrator) open command line.
2. Type DTLite path installation, like cd C:\Program Files\DAEMON Tools Lite and press Enter.
3. Type DiscSoftBusService.exe/Service and press Enter.

It still doesnt work.When I went to Task Manager to see if it did run,I cant find it. It runs ,and then end the process imediatelly. I tried disabling Avast ,but it doesnt help. Any other suggestions ?

SUPPORT1
22.06.2015, 15:43
Hello,
The DiscSoftBusService you can find here (like DAEMON Tools Ultra Bus Service as an example).

1708

Please try reinstall the DAEMON Tools Lite and making sure that you install correct with necessary drivers like on screenshot 2.



1709

Terramex
22.06.2015, 19:30
If you like, you can attach/upload a zipped Autoruns (http://technet.microsoft.com/en-us/sysinternals/bb963902) arn file (no installation required).

PeraShanx
23.06.2015, 01:54
I uploaded the .arn file here it is: https://www.mediafire.com/?5x52tscwmurc71p
I tried to find the DiscSoftBusService,but its not there. I cant find the Storage Contollers section.
And I made sure all the installment were correct.

Terramex
23.06.2015, 09:57
My wild guess is it might be related to some IObit Advanced System Care optimization.

PeraShanx
24.06.2015, 20:54
Yeah,i've been hearing that really often,ill uninstall it ,thanks :D Any other suggestions ?

Terramex
25.06.2015, 13:16
For the moment Advanced System Care is my main suspect - just my personal opinion.

PeraShanx
27.06.2015, 19:02
Uninstalled ASC,it's still not working...

Terramex
02.07.2015, 09:50
For test purposes please temporarily disable all non-Microsoft services :
Open System Configuration Tool (msconfig.exe), go to Services tab, tick 'Hide all Microsoft services'
Choose to 'Disable all' and restart your system.
Any improvement ?

Have you installed DT lite with full admin rights ?

whitekeys
08.03.2016, 18:36
Hi there,

I realize this is an old thread, and I hope I'm not breaking any forum rules by posting in here, but I have been having the same issue as the OP and it doesn't seem as though there was a solution found.

I am also running a 64-bit windows 7 Ultimate OS, and I have no anti-virus software.

My story is different in the following way: I downloaded DT Lite on a 32-bit Windows 7 Home Premium OS and saved it to a flashdrive. I then transfered the installer to a desktop computer (the previously mentioned 64-bit). This was necessary because the desktop is not connected to the internet. I quickly discovered that the DT Installer requires an internet connection to download the setup files. So, I decided to install it on the laptop, then transfer the whole program back to the desktop. It was then that I received the initialization error regarding Bus Service.

I thought this was an error as a result of the different bitrates of the OSs or the lack of internet connection. I will attempt the things previously mentioned in this thread to find a solution, but if there is anything else you can suggest based on the information I've given about my process, that would be much appreciated.

whitekeys
08.03.2016, 19:08
Further information:

I forgot to mention that the installation on my 32bit laptop was fine and the program worked perfectly. On my 64bit desktop, I do have Microsoft security Essentials, but it has been disabled to no avail.

Also:

1. I attempted the Command Prompt execution but it did nothing. I typed it in as instructed, in the correct directory, but nothing happened. I tried a similar command to execute DT Lite, which started up, but I was given the same Initializing error.

2. As has been mentioned by other people with the same problem, in the Device Manager, there is no section labeled "Storage Controllers". In the Task Manager, there is a process labeled services.exe (Services and Controller App). I also tried executing the Bus Service from Command Prompt while viewing the services tab in the Task Manager, but nothing appeared or disappeared. discsoftbusservice.exe exists in the DT Lite file folder, but double clicking it, or running as administrator, resulted in nothing.

3. I don't believe I have and Advanced Care System. But perhaps I'm mistaken... if you can tell me how to find it, I can look, though I've already searched my computer and the task manager.

This is probably a tough case because I can't reinstall it on my desktop because it is not connected to the internet. But I wouldn't need to reinstall it on my laptop because it works perfectly fine on the laptop. There must have been some error in transfering the program from computer to computer.


Please temporarily disable all non-Microsoft services for test purposes:
Open System Configuration Tool (msconfig.exe), go to Services tab, tick 'Hide all Microsoft services'
Choose to 'Disable all' and restart your system.
Any improvement ?

Have you installed DT lite with full admin rights ?

This has not worked for me. Same error message and discsoftbusservice.exe still does nothing when clicked.