View Full Version : Unable to extract installer! - error during installation

16.10.2004, 13:57
Operating System: Windows XP SP2
Burning Software: none
Anti-virus Software: F-prot
DAEMON Tools Version: none, while trying to install 3.47

Hi! I got a problem(s) with installation of daemom-tools 3.47.

Previously I had the daemon-tools installed (I don't remember which version). Then I saw a 3.47 update, downloaded it, uninstalled old one, rebooted and tried to install new version. I got EULA-window and after trying to hit "Install" key, got "Unable to extract installer!" error. Ok, maybe I got an error during downloading that file? Downloaded it five-six time or so (of cource making sure it was really downloaded and not token from cache). Tried to download some old *.msi files but it didn't worked either. I really had no hurry so I gave up for a while.

After some time I installed SP2 on my computer and after a while tried to install daemon 3.47 again. Same problem. "Unable to extract installer!"... :( Surprisingly some old msi file worked! But caused a system-reboot at the end of installation (got minidump if you need). Ok, uninstalled starforce with a tiny program you offered. It worked! Installed, rebooted. But when trying to run daemon - it failed. Double-click --> mouse cursor changed to "I am processing this request" --> nothing happens... I found no way to resolve this problem (reading your forum didn't helped either). So I had to uninstall it.

So I am now in exactly the same situation I was months ago. :( Since I have WinXP SP2, I really nead the newest version of your software. Is it possible to get 3.47 in msi file? Do you have any ideas which could anyhow help me?

Heeeelp?.. :lol:
Thanks in advance! :)

23.10.2004, 11:46

23.10.2004, 12:09
Operating System: xp pro
Burning Software: new nero
Anti-virus Software: mcafee
DAEMON Tools Version: 3.47

most of us have that problem
help please