PDA

View Full Version : Daemon-Tools 3.29 crashes on Windows 2000



kuros23
06.01.2003, 19:41
Daemon-Tools 3.29 crashes on Windows 2000 after startup. Disabling all virtual drives fixes the Problem, but this is not what i want.

Older Versions of Daemon-Tools works fine with all virtual drives and options.

There are one Plextor writer 121032s and one Plextor 40X drive on a adaptec 2940u.

Does anybody can help ?

Copytrooper
06.01.2003, 19:55
What kind of crash? BSOD? Exact message please ...

kuros23
06.01.2003, 20:08
There is the same problem, but here does not work the 3.26 version instead of 3.29.


http://web1.athen215.server4free.de/phpBB2/viewtopic.php?t=174&highlight=bsod

Copytrooper
06.01.2003, 21:30
That does not help - I tested v3.26 & 3.29 on Win2k without any problems ...
do you have any Antivir, Firewall software installed?

kuros23
07.01.2003, 20:43
I use zonealarm 3 pro and norton antivirus 2002.

What firewall and antivirus software is recommended for use with daemon-tools ?

Copytrooper
07.01.2003, 21:17
Try to disable/uninstall NAV and/or Zonealarm ...
especially the NAV auto protection is just plain stupid ...

Zandal
24.01.2003, 11:24
I have installed Daemon Tool in a CLEAN win2k installation.... and randomly crashes in BSOD (ntoskrnl.exe) .... i have reinstalled Win2k and all other software EXCEPT Daemon Tool.... and voila.... All is ok.... i think there is some problems with SCSI devices that Daemon install.... (it only an idea...)

Copytrooper
24.01.2003, 11:52
Daemon Tools works fine in Win2k SP2, SP3 ... no problems at all.
What are your systems specs (CPU, Board, RAM, devices (ATAPI, SCSI);
INSERT INTO `portal_posts_text` VALUES
VGA, Network, Sound ...)?

Zandal
27.01.2003, 08:23
My spec are:

Motherboard Gigabyte GA-8SG667
P4 2.4ghz Genuine INTEL
256 Mb Ram DDR 333 full brand
HD Maxtor 80gb
Geforce 2 400
Sound card (integrated) AC97 Realtek
DVD A04 Pioneer (IDE)
Yahamha CD-RW writer (SCSI)

Copytrooper
27.01.2003, 09:57
Which service pack is your clean install of Win2k?

Zandal
27.01.2003, 15:33
Now No SP installed.... but i also have tried with SP2 ....

Copytrooper
27.01.2003, 17:15
What do you mean by "randomly crashes in BSOD (ntoskrnl.exe)" - you just do nothing and a BSOD occures? No mounting, no emulation, no nothing with Daemon Tools? Btw post the exact BSOD message.
Do you use newest Detonator drivers for your GeForce2 400? Any intel drivers installed?
Iґve tested Daemon Tools on Win2k SP2, just updated to SP3 with all updates from Microsoft ... no problems, so I really donґt know what seems to be the problem ...

Zandal
28.01.2003, 09:03
I want to thank you for your help.... Probably i have found the problem...Some drivers of my new Motherboard arent correctly installed.... i will try Daemon tool with my next DVD .... but i think that my problem are finished....
Again thanks for your help and sorry for my incompetence....eheheheh

plonk420
23.02.2003, 12:01
My spec are:

Motherboard Gigabyte GA-8SG667
P4 2.4ghz Genuine INTEL
256 Mb Ram DDR 333 full brand
HD Maxtor 80gb
Geforce 2 400
Sound card (integrated) AC97 Realtek
DVD A04 Pioneer (IDE)
Yahamha CD-RW writer (SCSI)

OMG... i'm having the same BSOD problems, only it happens the MOMENT i try to mount an image, any image, any version of DT...

the only thing i see simiar to your config and my config (well, out of the ordinary like HDD or OS or Service Pack #) is the Yamaha SCSI CDRW... i wonder if i/we're onto something....?

xeon
17.05.2003, 05:19
I have the exact same problem as you guys except my hardware is not similar....

Asus P4PE
P4 2.53Ghz
512MB Corsair XMS3500
120GB WD JB Series
40GB Seagate
Geforce3 Ti200
SB Live! 5.1 DE
Pioneer DVD-120
Lite-On 32x12x40

Can anyone shed any light on this issue yet?

Development
17.05.2003, 23:28
Please report your OS version and burning/emulation software installed.
Please be more specific about 'exact same problem' - where and when you have problem? Do you also have onboard sound card?