View Full Version : BSOD 0X0D1 on new install on virgin puter

20.10.2004, 04:22
Operating System: XP w/ SP1
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.47

New pc. Very little software installed. Downloaded latest daemon and installed, changed names for drivers while installing. Received BSOD on reboot as follows:

STOP: 0X000000D1 (0x00000009, 0x00000006, 0x0000000, 0XF772BC98)
SCSIPORT.SYS Address F772BC98 base at F7727000, DateStamp 3d6ddb03.

Rebooted safe mode, hit escape to prevent daemon driver from loading and did restore point to preinstall configure. Checked device manager and regisrty and all gone as one would expect using restore. But also no minidump generated as system never made it into o/s before BSOD.

Tried Star unistall tool provided in forum reported no star tools to remove (which I would expect since I haven't loade anything). Updated all drivers including host raid sata and scsi drivers. Read through forums and tried every conceivable angle to load and always BSOD after reboot although I think program will run before reboot BSOD. Even disabled SCSI Host Raid Controller in BIOS to no avail.

This is a new work station running dual x64 Intel Xeons, newer PCIx graphics card, on board SATA and SCSI raid controllers, almost no 3rd party software. Could it be a memory or hardware conflict hither unknown? Or perhaps I have some offending software or o/s setting?

Appreciate any help you can offer! Thank you. (':roll:')
Rolling Eyes


20.10.2004, 05:53
Operating System: WinXP SP2
Burning Software: none
Anti-virus Software: SAV corp edition
DAEMON Tools Version: 3.47

I am having the same issue. Question though: every time I reinstall it says it is taking up where it left off and I get no offer to change driver name. BSOD again though.

I am uninstalling manually per instructions in forum. What are you doing different?

I sent in 3 minidumps, so maybe they can get to the bottom of this.

20.10.2004, 07:01
The difference is I get a complete install, but then a BSOD on the required reboot after install. The BSOD is on reboot before the windows splashscreen. I then again reboot into safe mode, abort the driver on start-up then use xp restore to point created before program install. From what I can see the registry is completely restored to its original preinstall state ':|' Also there is no minidump because there is no o/s to "dump" to.

While it is nice to be able to get things back to normal, I really need to get this program installed ':?' ':(' ':cry:'

20.10.2004, 16:45
Check thread in common problems and solutions forum about how to boot into safe mode, then remove Daemon Tools via control panel -> software, or manually (check thread about error 25002).

20.10.2004, 17:40
Please read my original post. I went to registry drivers etc.. as I stated and made sure it was completely removed.. Someone else was having a different problem and added it to my original thread. Installing was not the issue. BSOD after install was.


20.10.2004, 18:19
Could you send us the SATA and RAID drivers for analysis? Please send them RAR packed to support@daemon-tools.cc.

20.10.2004, 20:20
Ok email done. Thanks Copytrooper.

20.10.2004, 21:20
Please run driver verifier, ensure Daemon Tools is completely removed.
Run verifier.exe, in start window select standard settings -> continue -> select all drivers -> done. Click ok to reboot.
If you get BSOD boot into safe mode and disable driver verifier (run verifier.exe and select delete existing settings (be sure to disable verifier in case you don't get BSOD, too - it'll slow down system!), and send created minidump for analysis with reference to this thread.

21.10.2004, 01:02
I made sure Daemon Tools completey removed, ran verifier. and rebooted with no problem. However I cannot find a minidump anywhere. I spent serval hours reading every knowledgebase article on this but none of the gotchas were related. I checked the start up and recovery option to make sure small minidump selected.

I've never run verifier before, I went to start >run>verifier>options per your last post>reboot> no minidump found > verfier off> reboot > still no minidump > search of entire drive for mini anything > nothing found. I repeated this cycle several times. Hopefully this is incorrect and you can revise my procedure.

Thanks again for all your assistance.

21.10.2004, 02:01
There won't be a minidump unless there is a blue screen.

I think the goal here is to see if any other driver is causing the BSOD and not Daemon tools. That is the only reason to do this with DT uninstalled; to look for a crash and find out what other driver is causing the problem.

No BSOD with no DT using verifier means all other drivers are OK. DT must be having a problem with something in our XP installs.

21.10.2004, 04:40
Yes I finally figured it out after I forced a BSOD using another application and created a minidump. I have that minidump if your interested, but its creation has nothing to do with DT. That is first time I ever purposely created a BSOD! :-)

FYI In desperation I also tried Alcohol with same exact BSOD result. I think there has to be a conflict with DT bus driver. I was able to get Starport running which I discovered through your announcements forum, however it seems to have limited image extension library.

I would still like to get this running. Any more ideas?

21.10.2004, 17:20
Is there anything else to do to solve this :?: :?: :?:

I really need to get this going. Any bright :idea: ideas?

21.10.2004, 17:30
Run verifier again, select user defined settings (for developers) -> continue -> select to chose settings from list -> continue -> check all tests except low resources simulation -> continue -> select all installed drivers -> done -> click ok to reboot. Rest of the procedure (in case of BSOD or how to disable verifier) see above.

21.10.2004, 20:20
Ok, this time I got a BSOD on reboot after setting verifier as requested in last message. :mrgreen:

However no mindump generated. :cry:

The BSOD error was:
[+0 AT 00000000]

I hope this helps :!:

21.10.2004, 21:56
Please then try to disable Enhanced verification in Verifier.
And check again. This check may be somewhat excessive and not so critical. What happens?

22.10.2004, 00:13
It rebooted no problem eith Enhanced deselcted..

Should I rejoice or cry? :)

22.10.2004, 16:23
Anything else I can try?

22.10.2004, 22:02
Then you need wait new version, maybe it will help.

23.10.2004, 00:12
You're kidding right?

23.10.2004, 01:36
no, we're not kidding. There's currently (as always) a new version in
development and we're all working hard on it

03.11.2004, 17:49
You're right. Resistance is futile.

I would recommend you test the new version on machines with the new PCIx bus and video card. I think there is a memory conflict between it and the DT drivers.

03.11.2004, 18:55
yes, thank you for your suggestion. We investigate this issue